Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista recognizes headphones, but no sound plays through them


  • Please log in to reply
2 replies to this topic

#1 mariocubed

mariocubed

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 21 February 2009 - 07:58 PM

Hey everyone, I've got a problem with my Lenovo IdeaPad Y430 running Vista Ultimate. I had some issues with Vista so I reinstalled it entirely. After doing so, I notice that the headphone jack shows a red light glowing out of it (this may be something unique to IdeaPads?). I plug in headphones, and no sound comes out of them, only out of the speakers. This is despite Vista recognizing headphones are connected. I download a few audio drivers but the problem has persisted. Upon further experimentation, the headphones actually work when used with Windows Media Player, but not on Firefox. Any suggestions?

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:52 AM

Posted 21 February 2009 - 08:42 PM

Have you visited the Lenovo site to ensure that you've got all of the drivers installed?
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 mariocubed

mariocubed
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:06:52 AM

Posted 22 February 2009 - 11:43 PM

Yes, I downloaded and set up all the drivers I could find on the Lenovo Website




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users