Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSN messenger wont install


  • Please log in to reply
No replies to this topic

#1 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,755 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:04:01 AM

Posted 21 February 2009 - 07:15 PM

hey, last time I tried to get on msn messenger, it told me I had to update it in order to login. Ok, no problem, but when I try to update it goes through the entire installation thing, it goes all the way up to 100%, then it rolls back everything (uninstalls it) and gives me this error code: hr:0x80004005. I have tried installing it in both my regular account and as an administrator, my firewall is turned off, its a fresh install of vista, so im pretty sure I have no malware or anything else on it, and it worked just fine under the old version. I can also log on under my XP laptop, and under a msn clone in ubuntu, but I would like to know how to repair this so I can run it in vista. I am running vista ultimate 64 bit. thanks.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users