Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MSI Webcam porblem


  • Please log in to reply
2 replies to this topic

#1 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:01:41 AM

Posted 21 February 2009 - 12:27 PM

I have a MSI Star cam Clip webcam and when i connect it, it suppose to work with the infra red leds. At first when i bought it, the leds worked but now i can only see balck when i switch it in the dark.

Any suggestions?

Star Cam Clip - MSI

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,123 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:07:41 PM

Posted 22 February 2009 - 01:49 PM

You could try a different USB port, U could also try re-installing the USB drivers. How long have you had the webcam?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 Delta16

Delta16
  • Topic Starter

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:01:41 AM

Posted 23 February 2009 - 01:27 AM

I only used it twice :thumbsup: and i reinstalled also the drivers. Tested it also on another computer.

I think i'll take it from where i bought it because I have left a few months of guarantee.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users