Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

trouble with taskkill.exe


  • Please log in to reply
2 replies to this topic

#1 bassinbob

bassinbob

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:charlotte NC
  • Local time:03:23 PM

Posted 21 February 2009 - 11:40 AM

i went to update yahoo messenger (which i have done many times before with no problems) and when i tried to run the update i got an error message saying windows cannot find system32\taskkill.exe...i tried to download it off the internet as well as a friend sent taskkill.exe in an email,but when i try to open it a black command promt window flashes across my screen and then its gone! Does anyone have any ideas about what i can do to get this file back?.I tried restore but that did not work either since i have no idea when i lost this file.Any help is much appreciated thanks...Bob

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,257 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:23 PM

Posted 21 February 2009 - 02:44 PM

I believe that file/command exists only in XP Pro, http://www.computerhope.com/taskkill.htm

If you have XP Home installed, you would not have such a file on your system.

I have no idea what the effect would be of trying to install file into XP Home...which doesn't belong there.

Louis

#3 MilesAhead

MilesAhead

  • Members
  • 197 posts
  • OFFLINE
  •  
  • Local time:03:23 PM

Posted 21 February 2009 - 05:42 PM

It sounds like Yahoo messenger wasn't running when you updated previously. The updater wouldn't try to kill it if it wasn't running. Try updating after you check that it's not running and see if it completes.

(just guessing since I don't do messenger type apps)

"I don't want to belong to any club that would have me as a member."
- Groucho Marx





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users