Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Media drives not formatted


  • Please log in to reply
1 reply to this topic

#1 rare1234

rare1234

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:11 AM

Posted 21 February 2009 - 07:50 AM

Help!

I am new to this and I need help. None of my media drives will read. When I insert cdroms, floppies, cards, jumpdrives that read on other computers, I get a Drive not formatted message, do you want to format it now? I try to format and get, cannot format it messages. I have tried to uninstall and reinstall the drives to no avail. All drives are listed in device manager as well as my computer and windows says they are working properly with no conflicts. I have scanned my system using the microsoft tool for malware and spyware and have no issues. I am stumped. My system is a dell xps 400, 2.8 gig processor, 1 gig ram running XP pro service pack 3.

BC AdBot (Login to Remove)

 


#2 chameleon437

chameleon437

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Local time:03:11 PM

Posted 23 February 2009 - 03:28 PM

Hi rare1234,

When you say media drives, do you mean flash drives (memory sticks)? If this is the case I have had to deal with an issue where a student did not eject a flash drive/memory stick correctly and it kept coming up with the same error. I am puzzled why you have them working on other machines but not on your 'problem' machine. What I would try to do first is to get hold of a copy of Freespire. Boot your PC, Enter the BIOS - as its a Dell you need to press the F2 function key to get to the BIOS or System Setup as it calls it. Scroll through the pages until you get to the one which says 'Boot Priority' - use your cursor keys to get to the CD-Rom and change its boot priority to be the first one by - once you have highlighted it - use the shift and + key to move it up the list (if memory serves me right) - Exit and Save. For a simpler solution without going into the Setup Screen, you should have F12 as a Boot option that comes on just after the F2 option appears - Boot Menu - this is a one-time option to boot from another device other than the hard drive but you will see it listed just the same. Put the Freespire CD into your CD-Rom drive when the one-time boot menu appears and follow the on-screen instructions - make sure you choose the second option - unfortunately Freespire's menu defaults to 'Install to Hard Drive' as the Default choice - use your down arrow to go to 'Run from CD'. If possible and you have access to one, make sure you have a CD-RW or DVD-RW drive attached either internally or an external drive to copy the data from your drives to that cannot be read - I managed to recover all of the student's data - granted not much on it at the time - using a Dell Latitude 600 with its CD-RW as the boot device, usb floppy drive as data capture, and the flash drive that kept wanting to be formatted in Windows even though there was something on, and saved to floppy disk - if there is a lot of data, skip the USB floppy drive and get hold of an external CD or DVD-RW - Linux is so good at running live believe me and Freespire has a good look of Windows about it.

regards,
chameleon 437

Edited by chameleon437, 23 February 2009 - 03:29 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users