Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Parameter Is Incorrect - Access Denied


  • Please log in to reply
4 replies to this topic

#1 Mumay

Mumay

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 20 February 2009 - 04:51 PM

I need HELP so badly! I just did a system recovery with my pc. After recovering it, i downloaded/installed the necessary updates that it needed. (windows xp sp3) but after doing all the DL/installing a window popped up and saying that "parameter is incorrect - access denied" (C:\WINDOWS\system32\cmd.exe) By the way i have a Win XP v.6.0.32 PLEASE HELP ME PLEASE....Been on this S***ty problem for 3 days now. And oh i got more problem...after i installed the Win XP SP#... i couldn't open my internet window. i wonder if it has to do with that parameter incorrect thingy....HELLLPPPP!!!!! TIA

Edited by Mumay, 20 February 2009 - 05:57 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:06:14 PM

Posted 20 February 2009 - 10:11 PM

Why did you do a system recovery? Where you infected? How did you perform the system recovery? From a partition?
You may still be infected
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Mumay

Mumay
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 20 February 2009 - 11:51 PM

Why did you do a system recovery? Where you infected? How did you perform the system recovery? From a partition?
You may still be infected



because i had too many stuff in my hard drive ...it was almost full and i didn't know which programs/files are ok to delete so i just did a system recovery. i used the one that says "F10 - System Recovery" you know the one that you see on your screen when you startup/reboot your pc. my pc worked just fine before i did it. it works fine too after i did a system recovery too but once i install all the updates that the windows update suggests it started acting up...any idea on how to fix it??? plsssss help!!!

#4 Mumay

Mumay
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:03:14 PM

Posted 22 February 2009 - 07:31 PM

people!! im still waiting for some HELP!

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,235 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:14 PM

Posted 22 February 2009 - 08:19 PM

FWIW: Before You Post About Problem - http://www.bleepingcomputer.com/forums/t/18366/before-you-post-about-a-problem/

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users