Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Canon Pixma iP5200


  • Please log in to reply
2 replies to this topic

#1 MarttiL

MarttiL

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scandinavia
  • Local time:05:14 AM

Posted 20 February 2009 - 02:40 PM

Hi,

I have installed driver (b6C05MUx.exe) for Canon Pixma iP5200 which
Vista does not recognize.
The driver was downloaded from Canon and is compatible with my Vista.
Please advice how to make the printer work.

Thanks,
Martti

BC AdBot (Login to Remove)

 


#2 Monty007

Monty007

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:12:44 PM

Posted 20 February 2009 - 04:24 PM

Hi, On the Canon site it is this driver ip5200vst200ej.exe here is the link http://support-au.canon.com.au/EN/search?c...p;menu=Download
Make sure you get the Vista driver.
Uninstall the canon printer before installing the new driver and follow the install instuctions as you have to install the printer following the correct steps.

Edited by Monty007, 20 February 2009 - 04:26 PM.

MCP
MSDST

#3 MarttiL

MarttiL
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scandinavia
  • Local time:05:14 AM

Posted 21 February 2009 - 07:46 AM

Thanks Monty,

Seems to work. Probably my failure yesterday had to do with
the fact that I even had mischmasched the cables - the Canon
software seems not to recognize a Nikon scanner - strange don't
you think?

/Martti :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users