Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to remove MalwareDoc and Total Virus Protection


  • Please log in to reply
2 replies to this topic

#1 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:04 PM

Posted 19 February 2009 - 11:00 PM

Below are two new rogue security products called MalwareDoc and Total Virus Protection. I have posted links to removal guides for each of these rogues below.




Total Virus Protection
Total Virus Protection



MalwareDoc
MalwareDoc

Both Total Virus Protection and MalwareDoc display false results in order to scare you into purchasing their program. Please stay away from these programs, but if you do get infected, you can use the two removal guides below.



BC AdBot (Login to Remove)

 


#2 rfavorite

rfavorite

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:04 PM

Posted 24 February 2009 - 08:42 PM

I have System Guard 2009 on my PC. I downloaded the mbam-setup application. A prompt comes up that says what language do I want - and I hit "ok" for English. Then I can see the application try to open and the "Next" button but it disappears within 1-2 seconds. I did also save the application to my desktop like the instructions say to do but since that didn't work, I tried to "open". If I try to investigate on "bleepingcomputer.com" it shuts my browser down. Has anyone else reported having this same problem?

rfavorite

#3 Grinler

Grinler

    Lawrence Abrams

  • Topic Starter

  • Admin
  • 43,572 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:04 PM

Posted 24 February 2009 - 08:58 PM

Process may be getting killed by the malware. Try installing it in safe mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users