Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Table Outline in Expression Web


  • Please log in to reply
1 reply to this topic

#1 scruffbag

scruffbag

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:03:29 AM

Posted 19 February 2009 - 08:02 PM

Hi,

I've been using exression web for sometime now to build simple web sites. In the past if I inserted a table in "Design View" I could see in the "Design View" pane an outline of all cells created in the table whether or not I gave the cells and table a border.

Now all of a sudden when inserting a new table or indeed when working with old tables the only thing that is outlined is the particular cell I put the curser in.

Any ideas how to get the whole table outlined again?

Thanks
Derek

BC AdBot (Login to Remove)

 


#2 scruffbag

scruffbag
  • Topic Starter

  • Members
  • 73 posts
  • OFFLINE
  •  
  • Location:UK
  • Local time:03:29 AM

Posted 20 February 2009 - 03:36 AM

Cracked it!

For the benefit of anyone else struggling with this, the solution is

In Expression Web > View > Visual Aids > Show

Table outlines and div outlines are restored!

Derek




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users