Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless Icon !? Can't see !


  • Please log in to reply
13 replies to this topic

#1 Alokin

Alokin

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 06:13 AM

hi i am using wireless internet
but all of sudden i dont see any wirless icon in the network connections
as well as in the sytem tray.
let me know how to enable it.
thanks in advance

Edited by Alokin, 19 February 2009 - 06:42 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 AM

Posted 19 February 2009 - 09:30 AM

Well...can you connect to the Internet right now?

Have you taken a look in Device Manager (Start/Run...type devmgmt.msc and hit Enter) to see if there are known problems with your network connection device?

System manufacturer and model?

Louis

#3 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 12:47 PM

I use my lan card to connect to internet... alokin83 is my skype user if u think that u can help me please contact me. Or msn user:Moderator Edit

In device manager i see my lan card and my wireless card... The drivers are ok... But in network connection I only see my lan card icon

Edited by Pandy, 19 February 2009 - 01:01 PM.
email address removed to protect the memer from spambots. ~Pandy


#4 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 12:50 PM

In device manager everytnih is ok...
My wireless card:Realtek RTL8187B Wireless 802.11b/g 54Mbps USB 2.0 Network Adapter

#5 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,264 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:33 AM

Posted 19 February 2009 - 12:59 PM

You should never post your email address in a public forum, spam bots will bag and tag it and then the fun begins.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#6 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 01:12 PM

Sorry :thumbsup: But i need quick tip how to fix my problem...

#7 Andrew

Andrew

    Bleepin' Night Watchman


  • Moderator
  • 8,250 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Right behind you
  • Local time:12:33 AM

Posted 19 February 2009 - 02:05 PM

If the wireless connection is working, but just not showing up on the taskbar, then look at this brief tutorial on how to make it appear.

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,236 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:33 AM

Posted 19 February 2009 - 02:06 PM

Have you tried setting it up all over?

My limited experience is that a NIC doesn't necessarily advertise when it's not doing the job.

Do you have another NIC you can try (temporarily)?

Louis

#9 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 02:38 PM

what is NIC?

#10 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 02:41 PM

i have on my lap top... lan card and wireless card
Toshiba L300-110
I use cable now... on my lan card...

#11 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 02:50 PM

I think the problem is in my registry... But not know how to fix...

#12 theungod

theungod

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:01:33 AM

Posted 19 February 2009 - 02:57 PM

Fisrt of all make sure the switch on your laptop to enable wireless is on, then try this which is what someone had suggested but I edited for wireless:


How to show your Network connection icon in the taskbar

Go to the start menu and choose control panel.
Then double click on the Network Connections icon.
Now choose your internet connection adapter, wireless
Right Click on your connection and choose properties from the menu.
On the general tab of the wireless adapter connection properties there is a box that says Show icon in notification area when connected.
Tick this box to show the network connections icon in the taskbar.

Edited by theungod, 19 February 2009 - 02:59 PM.


#13 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 19 February 2009 - 03:00 PM

How to show your Network connection icon in the taskbar

Go to the start menu and choose control panel.
Then double click on the Network Connections icon.
Now choose your internet connection adapter, LAN ( Local Area Connection) which is with a Ethernet cable.
Right Click on your connection and choose properties from the menu.
On the general tab of the Local Area connection properties there is a box that says Show icon in notification area when connected.
Tick this box to show the network connections icon in the taskbar.



I know that... that's ok... The problem is my wireless, i can't see the icon in network connection or in task bar... Thats the problem...

#14 Alokin

Alokin
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:33 AM

Posted 20 February 2009 - 02:16 AM

Any idea? Or should I do format?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users