Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Installing yet again


  • Please log in to reply
2 replies to this topic

#1 pondering

pondering

  • Members
  • 313 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 16 August 2004 - 07:44 PM

Any one besides me getting tired of installing it? Had the old one and it worked fine. Then I got 1.0, then 1.1, then 1.2. Now they have 1.03......think I'll wait a while before installing it. I love the program but ............. :thumbsup:

BC AdBot (Login to Remove)

 


#2 Guest_brunt_*

Guest_brunt_*

  • Guests
  • OFFLINE
  •  

Posted 16 August 2004 - 08:22 PM

Want an older version??? Somtimes newer is not better!


http://www.oldversion.com/program.php?n=adaware

#3 pondering

pondering
  • Topic Starter

  • Members
  • 313 posts
  • OFFLINE
  •  

Posted 16 August 2004 - 11:48 PM

Thanks Brunt.......This1.02 is working fine , so I'm just gonna leave it for a month. I feel like a beta tester.....hope thy get it together. :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users