Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant connect to the internet with my router


  • Please log in to reply
3 replies to this topic

#1 GrandslammerBD

GrandslammerBD

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 18 February 2009 - 09:14 PM

I have a problem with my connection and I cant seem to figure out what it is. I can only get a connection with my Westell 6100 DSL Modem. When I try using a router it wont work on the internet. I am trying to run 4 computers on a network and the only way the other computers can get on is when I switch the plug. What is the problem? Would it be something with my IP settings. I cant seem to login to my Linksys router either. I am totally stuck on what to do. HELP PLEASE!!! THANX!!!!!!!!!! :thumbsup:

ROUTER: Linksys BEFSR41 4 Port Switch Router
MODEM: Westell 6100 DSL Modem

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:12:01 AM

Posted 20 February 2009 - 01:46 AM

Well, first lets start by getting you into your router.

RESET YOUR ROUTER (BEFSR41).

Hold down the RESET Button on the back of your router for 10 seconds. While still holding that down, unplug and replug your routers power cord and continue to hold the reset key for an additional 20 seconds. This will reset the router to factory defaults.

LOGIN TO YOUR ROUTER!

Type "//192.168.1.1" in your internet explorer address bar and enter in the following username and password:

USER: admin
PASS: admin

GET YOU PPPOE INFORMATION!

SBC/DSL works with PPPOE which means that you are required to enter a username and password for your router to access your DSL. Usually this is the E-Mail address provided to you from your ISP and the password for the account. E.G. If you have an e-mail of Somethingorother@sbcglobal.net, and your password is 123456, then on the router web configuration page, you change the Type of connection from "Obtain Automatically" to "PPPOE" and enter in the Email and Password. Save your settings and it should work perfectly.


Let me know if this helps you out.

Gavin Seabrook

 


#3 GrandslammerBD

GrandslammerBD
  • Topic Starter

  • Members
  • 28 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 20 February 2009 - 03:47 PM

When I type in 192.168.1.1 it didnt work and no login information came up either. I cant login to my router. I tried doing this before. I know that my router is reset correctly cause I did exactly what you said more than once and it still didnt working. HELP!!!!!!!!

#4 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:12:01 AM

Posted 02 March 2009 - 09:55 PM

Did you put the // in front of 192.168.1.1

You might also want to try an http: before that so your line should look like "http://192.168.1.1"

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users