Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Webcam


  • Please log in to reply
1 reply to this topic

#1 deeseegee

deeseegee

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:07 PM

Posted 18 February 2009 - 02:10 PM

I have a dell desktop running vista x 64 and have tried to install a logitech 9000 pro. The new patch has been down;oaded and installed but the camera will not operate because it says that it is being used by another application. I have run the re-boot prog three times but still no go. Can anyone help please

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:07 PM

Posted 18 February 2009 - 02:55 PM

Have you tried uninstalling the software (Logitech) and then installing it again?

If you had software previously installed which used a webcam...I suggest uninstalling such.

What new patch are you referring to? To install the webcam, you follow the instructions provided by Logitech and use the CD provided with the camera.

Louis

Edited by hamluis, 18 February 2009 - 02:55 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users