Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

AVG Antivirus issue.


  • Please log in to reply
2 replies to this topic

#1 Deee

Deee

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:47 AM

Posted 18 February 2009 - 12:58 PM

So the other day I was trying to play a game (Trickster Online to be exact) and it wasn't working.
I looked it up a lot, and saw that a lot of people had a similar issue and that it was due to AVG seeing one of the files as a trojan or some other form of malware and so I couldn't play it.
I wanted to see if this was the case so I could find a way around it.
So I uninstalled AVG Antivirus (because using exceptions apparently wasn't working) and halfway through the uninstallation it froze.
I End Tasked it after a while, and when I restarted my computer it didn't work anymore.
The AVG folders were still there but all the icons had turned into generic ones, and it just seemed like a few random files were missing.
I tried to reinstall it, but at the end it said "AVG had 2 errors" or something and couldn't start the program.

So I was wondering, if there was a way to completely remove all of AVG and then reinstall it? And How to do that?
Or is there another way to fix this?
I don't like being unprotected when I surf the internet.

oh yeah and this was the error message. (there was only 1 this time.)

Local machine: installation failed
Installation:
Error: Action failed for file avgmfx86.sys: starting service....
Error 0x80070002

{Mod Edit:Moved fro All Other Apps to Antivirus~~boopme}

Edited by boopme, 18 February 2009 - 05:16 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:47 AM

Posted 18 February 2009 - 01:23 PM

avg removal tool

http://www.avg.com/download-tools
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Deee

Deee
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:08:47 AM

Posted 18 February 2009 - 04:16 PM

a ha! thank you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users