Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

what's wrong with my router =/


  • Please log in to reply
1 reply to this topic

#1 gcfc

gcfc

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:22 PM

Posted 18 February 2009 - 12:11 AM

so my wrt54g (v8) kinda bugged out on me today
the power led wont go on and the light to the left of it either
the internet and ethernet lights go on fine
so i wired myself to the modem now and i know its the router
i tired to fix it automatically with vista but no luck
even tried to reinstall it through the cd it came with but it doesnt recognize it
so, what do i do to get this thing to work again?

Edited by gcfc, 18 February 2009 - 12:11 AM.


BC AdBot (Login to Remove)

 


#2 funnytim

funnytim

  • Members
  • 624 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:07:22 PM

Posted 18 February 2009 - 09:48 PM

Are you connecting to the router using wired or wireless? Did you change / "do" anything to it prior to it not working?

Some people have seemingly had the same problems, see if any of them apply to yours: http://www.google.com/search?hl=en&rls...ter+not+working

If I had to guess though, I would guess that the router isn't working anymore. Hopefully you still have a warranty. If not, then unfortunately you may be out of luck.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users