Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Playing Audio On My Website


  • Please log in to reply
No replies to this topic

#1 ultimatetwang

ultimatetwang

  • Members
  • 14 posts
  • OFFLINE
  •  
  • Local time:12:45 AM

Posted 17 February 2009 - 11:14 PM

I have a bit of an issue that I wonder if anyone else has run into. I plan to have a daily radio program in mp3 format on my site. Over the past few days, I have been testing it and I'm finding out that it plays fine if I'm using Firefox or Google Chrome, however, it will not play if using Explorer. Rather Explorer wants to download it, which is okay if someone wants to do that, but I'd like for it to simply play, as well, as it does on the other browsers. Anyone have this issue before?
Thanks

Edited by ultimatetwang, 17 February 2009 - 11:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users