Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot delete a folder


  • Please log in to reply
2 replies to this topic

#1 Desion

Desion

  • Members
  • 135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:05 PM

Posted 17 February 2009 - 09:07 PM

Ok. So i was browsing my computer and came across a very old backup of one of my old computers i used to have, and i was deleting all the files from the backup, and i managed to delete ALL folders but One. This folder i think is from a what-used-to-be a virus, and i cannot get rid of it, it will not dissapear what so ever! I tried McAfee shredder, Malwarebytes' Anti-Malware Fille Assassin, and even tried configuring permissions for the directory the folder is located in.


A brief description of this "wierd" folder:

1. Appears to be empty, i cannot open it.
2. When trying to delete it, i get error saying "cannot delete file:"
3. All the properties are gone for this folder, such as delete,move,properties, and such. The only options are the ones that will not help get rid of it.. how conveinient, right? lol..

The folder is located in this location on my pc.
C:\My Backup -- 07-05-01 0411PM\Documents and Settings\Owner.YOUR-99DDF15D27\Local Settings\Application Data\IsolatedStorage\josepof3.qbk\tka2c0qa.iea\StrongName.uoa4psniadaafwu13zf1nqq1htrcykuy\[AS FAR AS I CAN GET]


Please help me get rid of this, its annoying having it on my computer. thanks
Interesting Links:
Softpedia - Online downloads encyclopedia
W3Schools - Website Programming Tutorials
PC World - Everything about technology
Wikipedia - Online Encyclopedia
Photobucket - Free Image Hosting

"I don't support network bridges, they support me."

BC AdBot (Login to Remove)

 


#2 Waylon J. Milner

Waylon J. Milner

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:05 PM

Posted 17 February 2009 - 09:08 PM

have you tried booting up in Safe mode? If not, try running your various deletion programs there.

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:05 PM

Posted 18 February 2009 - 01:09 AM

Have you tried deleting it, in Safe Mode, as Waylon J. Milner suggested?
How to start Windows in Safe Mode

Have you tried renaming the file, then deleting it?
Name it anything you want, like trash, old, useless, ........ whatever.

If none of the above works, here are a couple of programs, you can try:
Unlocker
Eraser
Delete Doctor

There's also this Microsoft Knowledge Base Article that might be helpful:
How To Take Ownership of a File or Folder in Windows XP
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users