Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Specific web sites blocked


  • Please log in to reply
6 replies to this topic

#1 Kajdav

Kajdav

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 17 February 2009 - 08:02 PM

For over a year now I have been playing a game called Cybernations (yeah yeah, real nerdy). I am in an alliance called the North Atlantic Defense Coalition. About a month or so ago the forums for this alliance had a bad turn, and somebody (we don't know) attacked the site with pings. This caused our host to cancel the service with the domain admin. So after about a week or two we got a new host (godaddy, I think) and things worked fine until about a week ago. I got on and found that the link seemed broken. I got on IRC and none of the other alliance members were having the same problems as me. I tried different browsers, but to no avail. I made sure that the URL I had typed in was correct, but to no avail. I tried switching my DNS with openDNS, but no luck. I added the site to my hosts.config file, but that didn't help either. After some tests we (other NADCers) decided that it was my ISP filtering out this site. The problem was, they're a small company and aren't open on weekends or holidays, so it had to wait until Tuesday (today). One or two days later another site stopped working as well. This time it was Cybernations: Tournament Edition, a sister site to Cybernations, and I had been using this site for the past few months and had no problems with. The next day a friend recommended that I try to use a proxy to access these sites, and it worked, but I found out how bad proxies really suck, especially on sites that you have to be signed in. Anyways, today I called Safelink (my ISP) and asked them if they were filtering these internet sites, and they said that they weren't filtering any internet sites, and that it was probably the server/site admin that had blocked me. I then talked with the owner of the account (NADC forums) on IRC and he said that there were no changes to the site between when it worked and when it didn't, and that I had not been blocked, and that he didn't even know how to block me in such a way that I couldn't see the forums period. As of yet I have not contacted the admin for Cybernations: Tournament Edition. Any help would be appreciated.


OS: Windows XP
Router: Linksys WRT55AG v.2
ISP: Safelink
Browser: Google Chrome
North Atlantic Defense Coalition IP: 72.167.232.185
Cybernations Tournament Edition IP: 72.249.1.162


Pics:
Chrome
Posted Image
Mozilla Firefox
Posted Image
Internet Explorer
Posted Image

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 18 February 2009 - 05:18 PM

Log on as an administrator, go Start > Run and type: "cmd". In the window that appears type: "netsh winsock reset". When the program is finished, you will receive the message: "Successfully reset the Winsock Catalog. You must restart the machine in order to complete the reset." Close the command box and reboot your computer.

Go Start > Run > type: "cmd" In the window that appears type: "ipconfig /flushdns". Close the command box.

Go Start > Control Panel > Network Connections. Right click on your default connection, usually Local Area Connection or Dial-up Connection if you are using Dial-up, and and choose Properties. Double-click on the Internet Protocol (TCP/IP) item. Select the radio button that says "Obtain DNS servers automatically". Reboot.

Warning: Some Internet Service Providers need specific DNS settings. You need to make sure that you know if such DNS settings are required before you make this change.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 Kajdav

Kajdav
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 18 February 2009 - 06:37 PM

Did everything except change the DNS to automatic, as it was already set to automatic. It didn't help at all.

#4 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 18 February 2009 - 07:07 PM

Download HostsXpert - Hosts File Manager
  • Extract (unzip) HostsXpert.zip to a a permanent folder on your hard drive such as C:\HostsXpert
  • Double-click HostsXpert.exe to start the program.
  • When the program opens, click the "Restore MS Hosts File" button in the left pane.
  • Click "Make Hosts Writable?" (if available).
  • Click "Restore Microsoft's Hosts file" when prompted and then click "OK".
  • Exit Hoster when done.

The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#5 Kajdav

Kajdav
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 18 February 2009 - 08:39 PM

No luck. I already tried adding both sites to the hosts.config file, BTW.

#6 Kajdav

Kajdav
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:02:19 AM

Posted 19 February 2009 - 09:15 PM

Wow, I don't know what happened since I tried that, but now everything is working fine. Thanks!

#7 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:19 PM

Posted 19 February 2009 - 09:22 PM

I'm glad you sorted it out. :thumbsup:
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users