Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Adding new machine to wireless network


  • Please log in to reply
9 replies to this topic

#1 LouEllen

LouEllen

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 17 February 2009 - 11:25 AM

I'll start by saying that I don't really understand much of anything about networking. My home wireless network was set up by a very knowledgeable guy that I used to work with (but, sadly, no longer do).

I have a Linksys Wireless-G router WRT54G and I recently updated the firmware. My home network typically consists of three machines: a desktop PC that I plug into the router, plus my husband's laptop and a PC in my son's room that connect wirelessly. So far so good, everything works smoothly.

This week my daughter brought her laptop home from college and wants to connect it wirelessly to our network. She has a Dell Studio laptop running Windows Vista. I don't know what kind of wireless adapter it has, but if you tell me how to find out, I'll do that. This machine can connect when it's plugged into the router but it has never been connected wirelessly to our home network.

My network is set up to allow only specific MAC addresses to connect. I did ipconfig/all on her machine to find out her MAC address---or what I hope is her MAC address. It's labeled as "Physical Address" under "Wireless LAN adapter Wireless Internet Connection" (the first object listed in the ipconfig results). I entered that address in the MAC Address Filter list of the Linksys router configuration utility and saved the changes.

When she tried to connect her laptop, she was prompted for the network SSID, which she entered. Then it asked for the passphrase, which she entered, but the passphrase was rejected. We tried several times and kept getting the same message, that the passphrase is invalid. Yet we were entering exactly the same passphrase that is shown on the Wireless Security page of the Wireless tab in the router configuration utility.

Any idea what we are doing wrong? Is there a step I'm missing besides entering her laptop's MAC address? Or did I enter the wrong numbers as the MAC address? ipconfig shows several objects and I wasn't completely sure which one was correct.

Thanks to whoever can help. And please keep in mind that I don't know what I'm doing, so go slow! :thumbsup:

BC AdBot (Login to Remove)

 


#2 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:37 PM

Posted 17 February 2009 - 12:09 PM

Seems like your passphrase is wrong. Where did you get the passphrase and what makes you believe it is the right one? Did you got a WEP key there somewhere?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#3 LouEllen

LouEllen
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 17 February 2009 - 02:03 PM

The guy who set up my network chose the passphrase. I wrote it down in the notes I took at the time. As I said in my original post, the passphrase that shows up in the configuration utility itself (Wireless tab, Wireless Security page) matches the passphrase I wrote down.

When trying to connect my daughter's laptop to our network, we entered the passphrase numerous times. Even if we
might've made a typo at some point, I'm sure that in all those tries we entered it correctly at least once.

There are 4 WEP keys, according to my notes. (I took a screen shot and put it in my notes.) They are listed below the passphrase.

#4 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:37 PM

Posted 17 February 2009 - 02:31 PM

Perfect!!! Why don't you try to enter that WEP Key instead of the passphrase when trying to connect to the network?

Let us know what happens.

P.S. In the wireless tab, is the Wireless enabled or disabled? In is the authentication tab open system or something else? And finally, is the security set at WEP?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#5 LouEllen

LouEllen
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 17 February 2009 - 02:49 PM

How would I know which WEP key to enter? Would it be the first one, because "Default Transmit Key" is set to 1?

On the Wireless tab, Wireless SSID Broadcast is set to Disable, and Security Mode is WEP.

I don't see an Authentication tab. Might it be called something else?

The idea was to make it as secure as possible (so all my neighbors can't hop on :-) )

#6 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:37 PM

Posted 17 February 2009 - 03:02 PM

Yes, I never saw such a secure router before. :flowers:

Well, you got to try with WEP key 1, and if that does not help try with WEP key 2 :trumpet:

Lets see what happens. If that does not help try to set your Wireless SSID broadcast temporarily to Enable. Then you daughter should see the wireless network broadcasting to her notebook (just like anybody else). Then you click connect on the network (or double click) and enter the WEP key 1 (or passphrase). Eventually we will get lucky. :thumbsup:
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#7 LouEllen

LouEllen
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 18 February 2009 - 12:01 PM

Woo-hoo! Key 1 worked! And we were able to save the connection settings on her machine so that we could disconnect and
reconnect without having to enter the key again.

I'm now a little embarrassed that I couldn't figure this out for myself, but in any case, thank you for your help!

#8 hub714

hub714

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Location:Vancouver
  • Local time:07:37 AM

Posted 18 February 2009 - 06:31 PM

Yes, I never saw such a secure router before. :thumbsup:


This is a very bold statement. Simple WEP encryption will most likely keep your neighbours out of your network, but it is far from "such a secure router". If you want something that is better and can't be bypassed, you should switch the encryption protocol to WPA or WPA2 (2 preferably). Also, in WPA/WPA2, you can make passphrases that are really long and random. Like B13eP1nGC0mput3r!@. Those will be the best passwords. Something at least 8 characters minimum and isn't in a dictionary/isn't a common word. In WEP, there are a lot of ways of bypassing it because of the way the key is transmitted and authentication is performed.

With all that said, if it's not a huge deal to you, then don't bother changing it. Don't mess with something that works unless you have to.

-H

#9 LouEllen

LouEllen
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 18 February 2009 - 07:38 PM

I still don't understand why the passphrase didn't work, but as long as she's able to connect from anywhere in the house, everybody's happy.

My network setup has worked with almost no hiccups for 5+ years so I think I'll leave it as is. Hard to believe, but in my household I'm the computer expert :thumbsup:

Thanks again.

Edited by LouEllen, 18 February 2009 - 07:39 PM.


#10 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:37 PM

Posted 19 February 2009 - 01:05 PM

Woo-hoo! Key 1 worked! And we were able to save the connection settings on her machine so that we could disconnect and
reconnect without having to enter the key again.

I'm now a little embarrassed that I couldn't figure this out for myself, but in any case, thank you for your help!


Woo-hoo! I am very happy I could help. :thumbsup: (The Key1 is the correct password!!!)
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users