Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lexar Secure II Problem


  • Please log in to reply
2 replies to this topic

#1 mayodoc

mayodoc

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:06:46 AM

Posted 17 February 2009 - 10:53 AM

I have a Lexar Secure II 2gb USB drive which is giving me fits. I got it to use on my work laptop a Lenovo S10 netbook with Win XP home. I am logged on as administrator. When I run the software I can create a secure vault but when it is mounted it gives me the errror message: F:\ is not accessible Incorrect function. It recognizes the USB drive fine and I can save normal files to the drive as well. If I move the drive to my home computer running Win XP Pro the computer recognizes the vaults and I can open them and save files in them. I spent over 2 hours with Lexar tech support, formatting, reinstalling etc without help. ANy ideas as to what the problem could be?

TIA Mike

BC AdBot (Login to Remove)

 


#2 stunisbett

stunisbett

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Brighton
  • Local time:03:46 PM

Posted 17 May 2010 - 10:35 AM

Hi Mike
I've had the same trouble with the Lexar Secure II 16Gb version
Managed to get it working using the following workaround:

Create or mount the encrypted drive as per the instructions.
Open my computer and right click the encrypted drive and select properties.
Select OK
Try double clicking the drive or exploring it from the Secure II dashboard.

Weird but it worked for me.
I have to do this each time I connect the JumpDrive to my PC.

Tried it with a colleagues Secure II as well and exactly the same thing happened. Also my card works on other machines fine. Reckon it is something to do with my PC or XP install.

Stu

#3 s1lents0ul

s1lents0ul

  • Members
  • 544 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:46 AM

Posted 17 May 2010 - 10:50 AM

I have the Lexar 1gb stick, for a while now. I happened to me, some computers it will open on double click, others you have to right click>explore to open it, because double-clicking brings up an error message.

the vault works fine using the program to encyrpt and decrypt. Just dont forget the Pw!!
==]--s1lents0ul-->




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users