Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sound


  • Please log in to reply
2 replies to this topic

#1 albert6

albert6

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:10:44 AM

Posted 17 February 2009 - 10:30 AM

Hi

Lost sound while trying to rid my computer from trojan horse worm. Solved worm problem but can't seem to get sound restored. Updated drivers. tried everything, computer keeps telling me that there is no volume control. Also no audio device

HELP!!!

BC AdBot (Login to Remove)

 


#2 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 PM

Posted 17 February 2009 - 12:01 PM

Hey, go to Start/Run type services.msc find the service that is responsible for audio, and set it to start automatically.

Other thing you can do is, go to Start/Run type msconfig got to services tab and activate all services that belong to Microsoft.

Let us know if that is of any help.

Edited by patbox, 17 February 2009 - 12:02 PM.

Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:10:44 AM

Posted 17 February 2009 - 04:28 PM

If you have no audio device installed...you need to install audio drivers.

Take a look in Device Manager (Start/Run...type devmgmt.msc and hit Enter), under Sound, Video, Game, if you have a yellow or red marking there...try installing the sound drivers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users