Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Your system administrator has disabled ..."


  • Please log in to reply
3 replies to this topic

#1 bigphil

bigphil

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 16 February 2009 - 08:58 PM

Vista isn't letting me turn on or off features or uninstal programs. I get the message, "Your system administrator has disabled..." I am the system administrator and only user. I didn't disable anything, so far as I know! I'm running Vista Home Premium. Firefox is default browser, also have IE 7. This is a HP Pavilion a6330f. Thanks for any help you can give!!

Regards,

Bigphil (first post!)

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:12:16 PM

Posted 17 February 2009 - 07:43 AM

Please try a couple of the free online scans in this post: http://www.bleepingcomputer.com/blogs/usas...?showentry=1252
Then follow the advice at the bottom of the page.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 bigphil

bigphil
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 17 February 2009 - 09:24 AM

Please try a couple of the free online scans in this post: http://www.bleepingcomputer.com/blogs/usas...?showentry=1252
Then follow the advice at the bottom of the page.


Thanks for your speedy response. Will try tonite when I get home.

Regards,

Bigphil

#4 bigphil

bigphil
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:16 PM

Posted 01 March 2009 - 12:31 PM

All, I tried two of the general scans and the trojan scan. I came up clean. Meanwhile, Network List Service has also stopped working, and IE7 only works if I disable User Control.

Thanks for your help!

Bigphil




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users