Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista Issues - Not downloading, WMI, McAfee, Confusion


  • Please log in to reply
3 replies to this topic

#1 Hobart32

Hobart32

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 16 February 2009 - 02:42 PM

First Timer here, let me start off by saying that I am not that knowledgable with computers, but I am not a beginner by any means. This laptop is a few monthes old, I am running Vista on an admin account. My virus scanner is McAfee. If there is any other background information that you need, let me know

First Problem:

So, I am not exactly sure when this started, but the first problems I noticed were that I couldn't download files through Internet Explorer or Firefox. It would go through all the normal steps, the download bar would go (maybe quicker than normal). It would finish, then I would check where I downloaded it to, and it wouldn't be there.

I tried seaching the internet for a fix, found one solution(if you want to call it that) where I disabled mcafee from screening my downloads in firefox. I did it through firefox, sorry if this is unclear, my friend who helped me isn't answering his phone. Hopefully I can clear this up when I get a hold of him.

So I was able to start downloading off firefox, but still not internet explorer


Second Problem:

I downloaded a Zip file through firefox to my desktop. When I tried to extract it, it extracted the folder but not the contents in the folder. I am pretty confused why this happened.




So I figure I will try a system restore, I set it back to the earliest possbile date (about 2 weeks ago). It goes through, except after it reboots it says it cant be completed successfully, your computers files and settings were not changed. Description: Transient Error, if the backup process is retried it may not experience error (0x800423F3). Now when I start system restore, it get an option to undo the most recent system resore or go to another point. Both options get the exact same error, except it doesnt even make it to reboot now.


I search some more on the internet, and its apparently a WMI issue?



Third Problem:
My Security center stopped recognizing any Malware on my computer. It's not recognizing McAfee.

Random note: When i Right Click Properties on my Computer, the System section lists Processor Speed and Memory (RAM) and both say unavailable.




I tried this fix:

1) Start the computer and keep tapping F8 on boot up and select Safe Mode.
2) In Start search type cmd. Hold CTRL, and SHIFT, and hit Enter.
3) Type net stop winmgmt, and press Enter. Wait for WindowsManagementInstrumentation (WMI) service to be stopped.
4) Open Windows Explorer. Go to the windows\system32\WBEM\ folder and rename the Repository folder to something else like OLDRepository
5) Restart computer in Normal Mode.
6) In Start search type cmd. Hold CTRL, and SHIFT, and hit Enter.
7) Type net stop winmgmt, and press Enter. Wait for WindowsManagementInstrumentation (WMI) service to be stopped.
8) Type winmgmt /resetRepository.
9) Restart computer.
10) Try System Restore again.


didnt fix anything



I'm completely lost on what to do or how to fix this, desperately need your help.

Edited by Hobart32, 16 February 2009 - 02:53 PM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:08 AM

Posted 16 February 2009 - 03:02 PM

I'd say there's a fair chance of an infection Try a few online scans and if anything shows, post in Am I Infected:
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
==================================

Be advised that some of these scanners will pickup things in "quarantine" from other anti-virus programs - so review the results carefully

http://housecall.trendmicro.com
http://www.pandasecurity.com/homeusers/solutions/activescan/
http://www.kaspersky.com/virusscanner Scan Only - no removal
http://www.bitdefender.com/scan8/ie.html
http://support.f-secure.com/enu/home/ols.shtml
http://us.mcafee.com/root/mfs/default.asp
http://onlinescan.avast.com/
http://ca.com/us/securityadvisor/virusinfo/scan.aspx
http://www.eset.com/onlinescan/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Hobart32

Hobart32
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:08 AM

Posted 16 February 2009 - 03:21 PM

Going to Update these as I run them, I'll post in the other thread, but I just want to keep them on here in case its not the issue and someone else has any ideas for other solutions. Thanks


Housecall: An Error has occured while trying to transfer data from the internet! Do you want Trend MicroSystems HousCall to try resending the information? OK = same message Happened in IE and Firefox

PandaSecurity: 34 infected files -- mostly low risk tracking cookies, one file that was medium risk but it something i know isnt a virus

McAfee: Found 1 thing recovery\iub\iuwork\iuwork\wreboot.exe
did a search on it and it seems to not be harmful

kaspersky:

bitdefender:

support F-secure:

onlinescan:

ca.com

eset.com:



thoroughly confused right now

Edited by Hobart32, 16 February 2009 - 06:43 PM.


#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:08 AM

Posted 16 February 2009 - 05:21 PM

Two other topics with similar issues:
http://www.bleepingcomputer.com/forums/t/202925/vista-safe-mode-question/ Unknown reason
http://www.bleepingcomputer.com/forums/t/203020/can-not-download-anything/ AVG corruption

I wonder about McAfee corruption in this one.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users