Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

XP gone loopy


  • Please log in to reply
5 replies to this topic

#1 iron mum

iron mum

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Scotland
  • Local time:07:51 PM

Posted 16 February 2009 - 10:47 AM

I have XP home and just latly I have been having problems with it.
At first I had trouble connecting to the net but thats seems to be ok now, but I cant get windows update XML Core Service 4.0 service pack 2 to install it keeps going through the process then tells me it's installed but the yellow install sheild will show up again and it's the same programe trying to install, this has been going on for weeks now.
Also I can't delete a folder in my favorites everytime I click delete I get told IE encountered a problem and needs to close.
I have Bitdefender total security 2009 and spybot search and destroy and they come up clean.
Any ideas?

BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:08:51 PM

Posted 16 February 2009 - 11:23 AM

Hi iron mum

Have a look at this article, it may solve your problem.

http://www.eggheadcafe.com/software/aspnet...ces-40-ser.aspx
Steve

#3 iron mum

iron mum
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Scotland
  • Local time:07:51 PM

Posted 16 February 2009 - 01:12 PM

Thank you SLIX that did the trick, now if only I can delete folders and files if I try to delete folders from IE favorites it cause's it to close with an error report I googled the error code and 0xc000000d means out of memory?... how can I be? I have 2 gigs and acording to sisosandra there's no problems with my ram.
I cant even delete single files properly as the delete box comes up and stays there till I close it.

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,880 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 PM

Posted 16 February 2009 - 02:53 PM

You might try a repair of IE if your problems are all related to IE.

Repair Internet Explorer - http://www.updatexp.com/repair-internet-explorer.html

How to reinstall or repair Internet Explorer in Windows XP - http://support.microsoft.com/kb/318378

Louis

#5 iron mum

iron mum
  • Topic Starter

  • Members
  • 38 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Scotland
  • Local time:07:51 PM

Posted 16 February 2009 - 04:02 PM

Hi there, I managed to delete the offending folder by going to were the folder was stored and deleting that way..must have been a bugged folder.
Now I can delete from IE without it closeing due to an error.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,880 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:51 PM

Posted 16 February 2009 - 04:54 PM

Glad you solved it, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users