Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spyware Blaster


  • Please log in to reply
1 reply to this topic

#1 tomsbc

tomsbc

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:01:01 PM

Posted 16 February 2009 - 05:51 AM

Hello: Can anyone tell me what to look for in the "Process's" to make sure Spyware Blaster is running? Thanks

Edited by tomsbc, 16 February 2009 - 05:53 AM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:01 AM

Posted 16 February 2009 - 06:46 AM

Where is the process? Why can't I see it running (in Task Manager)?

SpywareBlaster is passive protection. It plugs the holes that spyware and other potentially unwanted software use to get in to your system. As such, there is no running process - and no CPU and memory usage either. All you have to do is remember to update SpywareBlaster once a week, and enable the latest protection.

http://www.javacoolsoftware.com/spywareblaster.html#FAQ

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users