Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2nd & 3rd boot is disable


  • Please log in to reply
1 reply to this topic

#1 hanamichi

hanamichi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:08 PM

Posted 16 February 2009 - 05:19 AM

in stupidity, I disable 2nd & 3rd boot in adv setup. The only enable is 1st boot as a floppy disk.How can restore back them???

BC AdBot (Login to Remove)

 


#2 SLIX

SLIX

  • Members
  • 380 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cornwall UK.
  • Local time:07:08 PM

Posted 16 February 2009 - 06:39 AM

Hi

I'm assuming you disabled your 2nd and 3rd boot device in your PC's BIOS.
The simple answer to this is to go back into the BIOS and select Advanced Setup and select 2nd boot device. The options there should be something like HDD (your hard drive) CD (your cd drive) Floppy (your floppy drive) and there may be other options as well. Just select HDD. You may also want to select a 3rd boot device while you are at it. Once you have done the changes to the BIOS, save the settings (usually F10) and reboot.

Edited by SLIX, 16 February 2009 - 06:41 AM.

Steve




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users