Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not open photos


  • Please log in to reply
7 replies to this topic

#1 jsracing29

jsracing29

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 16 February 2009 - 03:24 AM

I recently went into my computer and created a couple new folders to organize my photos better. Well after moving them into new folders, I can not open them at all. I also switched to thumbnail view and it doesn't show the photo anymore either. It still says it is a jpeg img though.

I actually can not do anything with it now. If I try to delete or move it again, it says access denied, cannot delete. Make sure the disk is not full or write protected and that the file is not in use. I have notice more than picture files have done this as well, it is very strange.

Is there anyway to save these files and make them work again?!?! They're important photos that I really do not want to lose.

Thanks for your help,
John S.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:07 PM

Posted 16 February 2009 - 03:41 AM

I'm guessing that you have administrator rights for this computer?

Try taking ownership of the folders.

1. Right-click the folder that you want to take ownership of, and then click Properties.

2. Click the Security tab, and then click OK on the Security message (if one appears).

3. Click Advanced, and then click the Owner tab.

4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of the folder, select the Replace owner on subcontainers and objects check box.

5. Click OK, and then click Yes when you receive the following message:

You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?

All permissions will be replaced if you click Yes.

Note folder name is the name of the folder that you want to take ownership of.

6. Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.


http://support.microsoft.com/kb/308421

Edited by dc3, 16 February 2009 - 03:50 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 jsracing29

jsracing29
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 16 February 2009 - 03:47 AM

I'm guessing that you have administrator rights for this computer?

Try taking ownership of the folders.

1. Right-click the folder that you want to take ownership of, and then click Properties.
2. Click the Security tab, and then click OK on the Security message (if one appears).
3. Click Advanced, and then click the Owner tab.
4. In the Name list, click your user name, or click Administrator if you are logged in as Administrator, or click the Administrators group. If you want to take ownership of the contents of the folder, select the Replace owner on subcontainers and objects check box.
5. Click OK, and then click Yes when you receive the following message:
You do not have permission to read the contents of directory folder name. Do you want to replace the directory permissions with permissions granting you Full Control?
All permissions will be replaced if you click Yes.

Note folder name is the name of the folder that you want to take ownership of.
6. Click OK, and then reapply the permissions and security settings that you want for the folder and its contents.



http://support.microsoft.com/kb/308421



I checked on 10 of the photos that are all doing the same thing, when I right click and go to properties, there is only a general and summary tab.
I'm also not sure what you mean by admin rights to the computer? It is my house computer.

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:07 PM

Posted 16 February 2009 - 04:03 AM

There are user accounts on XP computers, in the hierarchy of these accounts the Administrator is the account with the most authority.

If you go to the Control Panel and click on User Accounts there will be a box in the upper left corner titled Learn About, this should answer most of your question.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 jsracing29

jsracing29
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:07 PM

Posted 16 February 2009 - 04:12 AM

Thanks, I am on the Admin on this computer and that tab in the file properties is still not there. The problem I have having is the same as the common " I can't delete this file" from my computer where it says it cannot delete the file " " access is denied. Then it goes on to say that make sure it is not open and such.

I just do not understand how this happened and hope to get it fixed :thumbsup:

#6 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:07 PM

Posted 16 February 2009 - 05:19 AM

Thanks, I am on the Admin on this computer and that tab in the file properties is still not there. The problem I have having is the same as the common " I can't delete this file" from my computer where it says it cannot delete the file " " access is denied. Then it goes on to say that make sure it is not open and such.

I just do not understand how this happened and hope to get it fixed :thumbsup:


That tab only exists in the Pro version unless, according to that article, you are in safe mode. I have not tried it in safe mode but I know that in regular windows I do not have that tab in my Home version and until I read the article the above link goes to, I did not know it was there in safe mode. I am going to have give that a try one of these days.

Have you rebooted since moving the files?

Edited because I kept messing up, lol

Edited by Stang777, 16 February 2009 - 05:32 AM.


#7 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:07 PM

Posted 16 February 2009 - 06:02 AM

Stang777, you beat me to it, I remembered reading that if you are using XP Home you will need to be in Safe Mode in order to access the security tab but forgot about it when I posted the suggestion.

Edited by dc3, 16 February 2009 - 06:04 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,247 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:07 PM

Posted 16 February 2009 - 02:41 PM

FWIW: There is a way to install the Security tab on XP Home, makes it very convenient to do various things.

How Do I See the Security tab in XP Home (Doug Knox) - http://www.dougknox.com/xp/tips/xp_home_sectab.htm

How To See the Security Tab in XP Home - http://www.softwaretipsandtricks.com/windo...-Tab-in-XP-Home

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users