Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Only wallpaper shows up at startup


  • Please log in to reply
5 replies to this topic

#1 kinrealm

kinrealm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 15 February 2009 - 10:23 PM

So when I startup my computer and windows loads only the wallpaper and the mouse cursor show up (I can move the mouse cursor). No icons, start menu or anything. Also, I am not able to click on anything, but like I said nothing is there anyhow.

Thanks for your help...

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,804 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:12 PM

Posted 16 February 2009 - 02:49 AM

Hi kinrealm, and welcome to BleepingComputer.

Try this, open the Task Manager by pressing Ctrl-Alt-Del, when the Task Manager opens click on the Processes tab and then File. Select New Task (Run) and type in explorer.exe, then click OK.

There are times where Ctrl-Alt-Del will not open Task Manager, if this is the case try Ctrl-Shift-Esc.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 hanamichi

hanamichi

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 16 February 2009 - 05:08 AM

I also have a similar problem but when I press ctrl+alt+del.. pc wrote that admin has disable...( i can't remember what else it write)

please help me... thanks in advance also

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,804 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:11:12 PM

Posted 16 February 2009 - 05:24 AM

Hi hanamichi, please post your own topic and include the entire error message. Posting your problem here can cause confusion if members start posting suggestions for both problems. Your problem may be similar, but may be different enough that what is a solution for this topic may not be for your problem.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 karbo1

karbo1

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:02:12 AM

Posted 16 February 2009 - 10:32 AM

Try line 72 for icons and line 117 for the Start menu and taskbar.
Please post back if we found the solution

#6 kinrealm

kinrealm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 21 February 2009 - 12:57 PM

Hi kinrealm, and welcome to BleepingComputer.

Try this, open the Task Manager by pressing Ctrl-Alt-Del, when the Task Manager opens click on the Processes tab and then File. Select New Task (Run) and type in explorer.exe, then click OK.

There are times where Ctrl-Alt-Del will not open Task Manager, if this is the case try Ctrl-Shift-Esc.



hey thanks for your help. I tried both Ctrl-Alt-Del and Ctrl-Shift-Esc, neither worked...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users