Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't boot to Floppy


  • Please log in to reply
No replies to this topic

#1 vorclyman

vorclyman

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Location:Encinitas
  • Local time:04:12 PM

Posted 15 February 2009 - 05:38 PM

I got a virus this morning that created and then opened a 10gb pdf file and then corrupted or deleted my system 32.

I restarted because combofix couldn't create a restore point and now I get the WINDOWS/System32/CONFIG/SYSTEM file missing error.

I don't have my XP professional CD but I have a home sp1 cd. (Would that work even?)

I went to Microsoft's site and made the 6 boot floppies but I can't seem to get my computer to boot from floppy.
I tried setting the boot order to floppy and removing the cdrom and hdrive, but still no luck.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users