Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

External Hard Drive files disappear, but space occupied remains


  • Please log in to reply
No replies to this topic

#1 irishman76

irishman76

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:California
  • Local time:01:07 AM

Posted 15 February 2009 - 03:09 PM

The problem is with my 500GB My Book Western Digital external hard drive connected via USB.

I had moved some of my files there as temporary storage while I cleaned my internal disks, I had around 150gb of my stuff there, mainly videos, music, and pictures, but also a lot of documents. I am unsure what happened, but basically I got a pop-up message from windows saying that this drive (G:) had errors on it, and asking me whether to repair, so I clicked yes and it starts running chkdsk on it, after several hours chkdsk is still running through security descriptors, it is taking too long, so I shut down the computer. I turn it back on and get the same message, frustrated I open it up and go through the folders to one of the folders in which I am keeping photos and double click on one to try and open it, now the view setting is on large thumbnail and all photo thumbnails are displaying just fine, but it gives me an error of file not found, the thumbnail remains, I systematically check the folders on the drive to find the file thumbnails intact, but the files (all of them, videos, photos, documents, etc) cannot be found. The interesting part here is that the drive still shows that the corresponding space is taken up, I can even right click on the main folder under the drive (G:\backups) and it shows 150GB in size. I tried running several recovery applications like recuva, but all they find are files that were previously deleted from it, not any of the actual files that are "lost". Any help would be appreciated, I am running Vista Sp1 (32bit) fully updated, I connect to my printer via USB cable and would note that my external hard drive is connected to my computer through am external USB hub.

I would also note, I am unsure what effect this would have, but while repairing a previous issue with my computer's Master Boot Record I accidentally set my external HDD as a bootable drive, although I have never tried to boot from it after that happened.


Summary:

-Running Vista Ultimate SP1 (32bit) fully updated
-External HDD files return error when I try to open them, stating that the file is not found, but thumbnails and the space occupied by them remains
-Recovery software finds nothing, but files previously deleted
-Any more information that you want request and I will provide.
Why hackers choose social engineering - Because there is no patch for human stupidity.
People are generally easily lured, tricked and fooled, the existence of this site and many others like it is proof of that.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users