Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

WINDOWS EXPLORER HAS STOPPED WORKING


  • Please log in to reply
1 reply to this topic

#1 invinciblestar

invinciblestar

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:59 PM

Posted 15 February 2009 - 04:56 AM

I RECENTLY BROUGHT HPPAVILIONdv2918TXLAPTOP and using windowsvistahomebasic..
when i m trying to open any folder or any thing it is opening a dialog box as windows explorer has stopped working and asking to restart program every time randomly and making unable to work
Problem signature:
Problem Event Name: APPCRASH
Application Name: Explorer.exe
Application Version: 6.0.6000.16386
Application Timestamp: 4549b091
Fault Module Name: CLMedia.dll
Fault Module Version: 2.0.0.1914
Fault Module Timestamp: 43118e4f
Exception Code: c0000094
Exception Offset: 00003fb6
OS Version: 6.0.6000.2.0.0.768.2
Locale ID: 16393
Additional Information 1: d6aa
Additional Information 2: 550813108d42c370043e28bb37aac5af
Additional Information 3: d6aa
Additional Information 4: 550813108d42c370043e28bb37aac5af

this problem started when i tried to burn the disc ...
this is causing a serious problem and am unable to open anything....
so,please kindly reply me as early as posibble

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:29 AM

Posted 15 February 2009 - 08:15 AM

CLMedia.dll is a part of CyberLink Media. I'd suggest uninstalling the CyberLink stuff from your system to see if this helps.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users