Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am i Still infected?


  • Please log in to reply
2 replies to this topic

#1 Sjayren

Sjayren

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:53 AM

Posted 14 February 2009 - 08:33 PM

Hi I am a new memebr and i hope i am posting this in the right area....

earlier on this week my fort knoxx of a computer had let its guard down 'my wife' and somehow ended up with a virus / malware/ im not sure what.... so here is a history of what has happened
1. noticed that AVG was no longer able to perform any updates and would just look scan
2. started to get spyware ads for antivirus XP 2009
3. i downloaded 'malbytes' and ran the scan it found a couple of trojans and did its thing..... asked for a reeboot in order to quarintine the last two files
4. on reboot i was unable to log into windows....it logged into my desktop and then immediately logged me out even when i signed into safemode.. i dont even have a log in screen normally... so it seemed that some registery files were deleted/corrupted or missing....
5. I booted from my XP CD and tried to repair/ restore but the file said that the registery had serious errors and could not be recovered. I then reinstalled windows on my C:/
6. on reinstallation i was unable to open my d:/ and e:/. it came up with some error windows could not find some file wihich was in the recycle bin folder. i was able to sort that out by deleting autorun files from c:/ d:/ and e:/.
7. then i noticed that i was no longer able to sign into safe mode from the start menu with the error windows could not find file C:/windows/system32/bootsafe.exe
8.i then downloaded regcure and cleaned the registry which seemed to fix the problem
9. I have now noticed that when the computer starts up it sometimes freezes at the motherboard BIOS set up page. I am unable to enter into the BIOS setup and have to restart the computer which works. I am still paranoid that i am still infected somewhere or the infection has caused some hardware damage. am i paranoid??

i have the following programs that i have used for scanning the computer
1. AVG 8.0
2. regcure
3. A-squared
4. i did have malbytes but i deleted it as i didnt trust it again after the 1st time i used it
5. i also have images from acronis 2009

so can anyone help me .... am i being paranoid that now it freezes at BIOS or what should i do now

thanks

SJ

BC AdBot (Login to Remove)

 


#2 mrstaypuft48

mrstaypuft48

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:53 PM

Posted 14 February 2009 - 09:00 PM

I have the exact same problem. I believe I have the same virus as well. Although I have not taken all of the steps that you have outlined.

With the steps you took, did you end up losing all of your information or no?

Either way, sorry I do not have a solution, but am interested in this problem as well.

#3 Sjayren

Sjayren
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:53 AM

Posted 16 February 2009 - 08:05 AM

No i didnt lose all my information as i have partitioned my drive into 3.

my C:/ only has windows XP, MS office and those sort of programs.. and i mainly use my D:/ for saving data/ photo's/ dowloads etc.... and my larger E:/ for games, music and videos.

So all i had to do was wipe C:/- reinstall windows and Office and pretty much all my info was still avaiable..


I still would like to know if the freezing at the motherboard loading screen is related to the infection and if So how to fix it...... if i am just being paranoid some one tell me

SJ

Edited by Sjayren, 16 February 2009 - 08:05 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users