Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless


  • Please log in to reply
9 replies to this topic

#1 Reecie

Reecie

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 14 February 2009 - 01:19 PM

I got a fresh install of WinXP Home and tryin to work out how to install the wireless driver, can anyone offer any assistance please as in where to get it and such

thanks in advance

Edited by Reecie, 14 February 2009 - 01:21 PM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 14 February 2009 - 01:42 PM

System manufacturer and model...or motherboard manufacturer and model, if custom built?

Louis

#3 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 14 February 2009 - 03:07 PM

Intel D845GERG2

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 14 February 2009 - 03:17 PM

http://support.intel.com/support/motherboa...b/cs-008705.htm

From what I see...that board has no wireless capability.

What makes you think that it does?

Louis

#5 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 14 February 2009 - 03:18 PM

has a netgear wg311v2 wireless pci adpater installed

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 14 February 2009 - 03:23 PM

Information page: http://kb.netgear.com/app/products/model/a_id/2565

Click on the Downloads tab and you'll see the driver.

Louis

#7 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 14 February 2009 - 03:42 PM

i tried that but during installation it says installation has been interupted.. cannot figure out why

#8 hamluis

hamluis

    Moderator


  • Moderator
  • 55,251 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:23 PM

Posted 14 February 2009 - 04:05 PM

What is the exact error message you received when attempting to install?

Louis

#9 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:23 PM

Posted 14 February 2009 - 06:35 PM

Reecei, did you try windows wireless drive?

To to Start-->Run-->type services.msc

Then scroll down to Windows Zero Configuration and set it to start automatically and run it. That should run your wireless.
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#10 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:23 PM

Posted 27 February 2009 - 12:11 PM

Thank you for your help, PROBLEM SOLVED




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users