Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE Problem


  • Please log in to reply
4 replies to this topic

#1 Policja

Policja

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:55 AM

Posted 14 February 2009 - 12:12 PM

I have a laptop that when i go on internet explorer, the homepage would load up and images wont load up, i go on google, the google logo wont show up, search pics on google no pics can be seen. I just cleaned the laptop of malware and still had the problem before and after. On Firefox the pics load up fine no problem.
Anyone know what i should look/check for to fix it?

BC AdBot (Login to Remove)

 


#2 gnometorule

gnometorule

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:03:55 AM

Posted 14 February 2009 - 12:24 PM

I have no answer for your problem, but you might be dealing with the same issue which I am currently trying to resolve and for which there is an on-going forum post under XP as well. Click your 'diagnose' link, then open the error message at the bottom, and have a look if you too get the 'ieframe' error. If yes, it's a known issue that no one (possibly including MS) seems to clearly understand. The other forum post also has a check list of what you could try. None worked for me, but I got a ticket with MS in and will hear back from them, so if it's the same issue, might want to re-check that post as I will add what I hear back.

#3 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:55 AM

Posted 14 February 2009 - 12:27 PM

To turn off graphics to display all Web pages faster

On the Tools menu in Internet Explorer, click Internet Options.
Click the Advanced tab.
Under Multimedia, clear one or more of the Show pictures, Play animations, Play videos, or Play sounds check boxes.
Notes

If the Show pictures or Play videos check box is cleared, you can still display an individual picture or animation on a Web page by right-clicking its icon, and then clicking Show Picture.
If the pictures on the current page are still visible after you clear the Show pictures check box, you can hide them by clicking the View menu, and then clicking Refresh.


Check these setting to turn back on if off?
Chewy

No. Try not. Do... or do not. There is no try.

#4 Policja

Policja
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:55 AM

Posted 14 February 2009 - 12:29 PM

What diagonse link?

#5 Policja

Policja
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:02:55 AM

Posted 14 February 2009 - 12:31 PM

Thanks DaChew nice GIF by the way. Ya for some reason the Show Picture was cleared. Checked, applied, and refreshed works fine.
Thanks a lot!

Edited by Policja, 14 February 2009 - 12:34 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users