Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Mouse stops working


  • Please log in to reply
4 replies to this topic

#1 erda

erda

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 February 2009 - 06:44 AM

My USB mouse stops working intermittently. Unplugging it and replugging it usually works but occasionally windows says it doesn't recognise the USB device plugged in.

I've checked and rechecked for virus/malware and a few things were found, most notable was trojan/vundo, and got rid of. It seemed that it had sorted the problem. But then it came back. No malware or virus either.

The problem has happened most often playing Runes of Magic which puts a fair bit of strain on the system. It does happen when I am using browser software.

Windows XP, Microsoft wheel mouse optical.

Any help would be appreciated.

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:22 PM

Posted 14 February 2009 - 07:09 AM

Have you tried another usb mouse?

Have you cleaned the lens?

Have you tried to disconnect other usb devices?

Have you tried a different usb port?
Chewy

No. Try not. Do... or do not. There is no try.

#3 erda

erda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 February 2009 - 03:53 PM

Thanks for the reply.

I don't have another usb mouse.
I hadn't cleaned the lens. It's clean now, but I don't think its that, as the mouse light goes off completely and the mouse stops working.
I had originally though that my new webcam was the cause of the problem so it was removed but the problem persisted.
I have tried all 6 usb ports with the same result.

I was thinking that the mouse might be reaching the end of its life, but just wanted some input from people more knowledgeable than myself, in case I was missing something.

Is it likely that malware of some kind could be responsible for something like this?
I've never really noticed this before, but it sounds like my PC is accessing the HD in short bursts. Thinking back to times when I have been browsing the internet, the HD access noise has coincided with the mouse stopping. Sometimes the computer makes the USB device unplugged noise and sometimes it doesn't.

#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:22 PM

Posted 14 February 2009 - 04:31 PM

Malware can cause almost anything but usually gives itself away with other symptoms, you type several letters before they appear on screen, your keystrokes are being logged and uploaded to a web page
Chewy

No. Try not. Do... or do not. There is no try.

#5 erda

erda
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 14 February 2009 - 05:28 PM

thank you for your time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users