Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange "Loading..." message when using yahoo mail


  • Please log in to reply
2 replies to this topic

#1 DaveJahVue

DaveJahVue

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:14 AM

Posted 14 February 2009 - 01:07 AM

I have several yahoo e-mail acounts and only one of them has this problem.
When checking mail or when the screen is refreshing there is a little message in the IExplorer window saying "Loading..." in the top center of the screen.
Yahoo could not give me an answer.
I have two screen shots but I guess I can not attach them in this forum but I did insert them.
I have already posted my hijackthis log as well as all my other system info in the proper forum.
As I said, this only happens with one of my yahoo mail acounts. My internet settings, IExplorer setting and add ons are all the same when using other acounts.

HELP!!!! Im melting! :thumbsup:

Davejahvue

P.S. if you check my other post, I am sure there are other problems too.

Thank you in advance

Posted Image

Posted Image

BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:10:14 AM

Posted 14 February 2009 - 07:16 AM

http://www.bleepingcomputer.com/forums/ind...p;#entry1129142

As this is probably related to your malware problems, it would be best to wait for an expert in your HJT thread, after your infection(if any) is removed then you can start a thread in a more appropriate forum.

These directions from OrangeBlossom are standard and would also apply to your problem

http://www.bleepingcomputer.com/forums/ind...t&p=1132086

the HJT Team should be the only members that you take advice from, until they have verified your log as clean.
Chewy

No. Try not. Do... or do not. There is no try.

#3 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:14 AM

Posted 14 February 2009 - 08:36 AM

As DaChew has stated - you should only take advice from the members of the HJT Team in the HJT Logs forum.
This topic is closed.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users