Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After Windows Update, Multiple program errors, PC Restarting on its own


  • Please log in to reply
5 replies to this topic

#1 sgobin

sgobin

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Ontario
  • Local time:03:08 AM

Posted 13 February 2009 - 10:49 AM

OS:
Windows XP SP3


Hi,
I've searched around the form to see if anyone has had an issue similar to what I'm experiencing but it doesnt seem so...
let me explain what's going on.

A couple days ago, I did the Windows Update, but hadnít restarted my PC till last night. This is when the problem began.

After the restart, I began to use my computer again as normal. The internet was working fine. Opened up Ventrillo and Warcraft3 to play online.
The first error was with Warcraft3, the application froze, I got an error msg and restarted the game. About two minutes after that, the PC restarted on its own.
I didn't think anything of it, tried to load the game up again. The game froze yet again, but without an error this time. I loaded up the game again and the PC restarted yet again.

the PC loaded up again, I decided to run a Antivirus Scan with Mcafee, but it was disabled for some reason...
After a few minutes, I was able to re-enable it and start a scan, but the computer restarted on its own again.
I tried this one more time, but this time Mcafee didn't even start up with the computer.
I tried Spyware Doctor, but the application wouldnít load, even though it was displaying on my toolbar.

I restarted manually and Mcafee loaded, but it was disabled again. I re-enabled and tried to run a scan again, and it said my DAT files were 'Missing or corrupt' and that the application needed to be re-installed.
I then attempted to do an update. This is when I noticed my Internet was not connecting.

*I'm using a wireless connection, the wireless card is detecting my signal and it's saying I'm connected, but 'Can not find the internet'
I tried to Repair the connection. This didn't help.

I decided to restart in Safe Mode and try to scan using Mcafee, It started out ok, but then the computer restarted again soon after the scan started - all I noticed that it found before it restarted was some cookies, which it deleted.

I also tried to do a System Restore, but I donít think it worked.


I am currently at work and not at the computer that is experiencing these problems, so the errors I reported are from what I remember.
I just wanted to get this post started and possibly get some feed-back now so I can try to fix the problem when I get home. I have a laptop that I should be able to use to communicate.

If you require detailed error msgs, I'll try to provide them when I can, just ask.


I'd also like to note (but I'm not sure if its important) that when I first got this computer, there was a problem due to the amount of RAM and windows not working properly, it would constantly restart after starting up (or sometimes not even start up at all). The computer had to be patched to function with the extra Ram. Is it possible that the windows update might have reverted the changes this patch has made?
I'm thinking its possible, but then again I dont see why this would effect my AntiVirus making it disable itself.

So just a quick rundown of the problem:
-Windows Update done
-Restarted computer, worked normally for a while, applications froze, computer restarted itself several times
-internet began to malfunction
-Tried Anti-Virus scan, Mcafee says DAT files are corrupt/missing
-tried Mcafee in Windows Safe Mode, computer restarted part-way through
-tried system restore, didn't work

Help with understanding this problem and a solution would be greatly appreciated!

Thanks

S Gobin

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:08 AM

Posted 13 February 2009 - 11:12 AM

McAfee is not the only AV program available to check a system for various malware items.

You might try some of these free online scanners to see if anything has slipped by your protection:
(Be advised that some of these scanners will pickup things in "quarantine" from other anti-virus programs - so review the results carefully)

http://www.pandasecurity.com/homeusers/solutions/activescan/
http://us.mcafee.com/root/mfs/default.asp
http://housecall.trendmicro.com
http://www.bitdefender.com/scan8/ie.html
http://support.f-secure.com/enu/home/ols.shtml
http://onlinescan.avast.com/
http://ca.com/us/securityadvisor/virusinfo/scan.aspx
http://www.eset.com/onlinescan/

http://www.kaspersky.com/virusscanner Scan Only - no removal


In addition to the above online scans, I suggest that you consider installing Spybot S&D and SUPERAntiSpyware to try to deal with malware items which may escape a typical AV scan.

SUPERAntiSpyware.com - AntiAdware, AntiSpyware, AntiMalware! - http://www.superantispyware.com/

Spybot S&D, http://www.safer-networking.org/en/download/index.html

If you find that you're infected (or the AV scan doesn't complete or closes unexpectedly), post in the Am I Infected forum located here: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/

Louis

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,277 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:08 AM

Posted 13 February 2009 - 12:49 PM

If you stop the automatic restart a error message will appear rather than restarting, lets stop the restart and see what the message is.

Start> right click on My Computer> Properties> Advanced.

Under Startup and Recovery click on Settings, under System Failure remove the check in the box for Automatically Restart.

Please post the error message that you get back here.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 sgobin

sgobin
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Ontario
  • Local time:03:08 AM

Posted 13 February 2009 - 08:57 PM

Hi!
Thanks for your quick responses.
I just arrived home and was about to try dc3's recommendations...
as it turns out, the computer is connecting to the Internet now. It seems what ever changes occured have been undone by the system restore.
I am currently performing a Mcafee update and will scan for any malicious software. I will also try superantispyware to see if I can find anything that might be causing my PC to be acting up.

I will post again with my results, as I'm afraid I havent seen the last of this problem.

I do have one question which I'd like advise on.
Do you recommend I perform the Windows Update which the computer is requesting I perform?
the listed updates are...

Cumulative Security Update for Internet Explorer 7 for Windows XP (kb961620)
Update Rollup for ActiveX Killbits for Windows XP (KB960715)
Windows Malicious Software Removal Tool - February 2009 (KB890830)

Thanks again for your assistance!

#5 sgobin

sgobin
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Ontario
  • Local time:03:08 AM

Posted 14 February 2009 - 03:27 AM

Hi again,

I changed the restart settings, and downloaded Superantispyware.
after running Superantispyware I was requested to restart, which I did.
Then just as the computer got into the windows login, it restarted on its own.

This is the gist of what the error was:

problem seems to be caused by the following file ntfs.sys

technical information
***stop: 0x00000050 (0x8ca88b4, 0x00000000, oxB9D6A7C6, 0x00000000)

*** ntfs.sys - address B9D6A7C6 base at B9D46000, DateStamp 48025be5

was this the error you were referring to dc3?

#6 sgobin

sgobin
  • Topic Starter

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Ontario
  • Local time:03:08 AM

Posted 21 February 2009 - 12:39 AM

bumping...
just looking for some feedback on my last post...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users