Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi : icon broken+no automatic connections


  • Please log in to reply
6 replies to this topic

#1 Kharski

Kharski

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 13 February 2009 - 06:04 AM

Hello,
I have been having this issue for two months and am getting tired of it, my wifi icon is almost always "disconnected" even when I'm connected, and I have to manually enter a wireless's network info each time I change networks. Other than that no particular problems. I updated the driver, and everything was fine before (I don't mean that it was because of the update). Only changes where program installations (but no device controllers of firewalls or...), and I fiddled with the services a bit but normally all the ones necessary for wifi are ok.

Hard : HP530, Intel Pro/Wireless 3945ABG.
Soft : Windows XP SP3, ZoneAlarm

BC AdBot (Login to Remove)

 


#2 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 AM

Posted 15 February 2009 - 12:54 PM

What is your setting of WZC service (Windoes Zero Configuration)?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#3 Kharski

Kharski
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 16 February 2009 - 02:29 PM

It's up and automatic.
I've just tried switching on a few other services but no luck.
BTW, forgot to tell you (sorry) :

I can't detect ANY network, even though I can still connect to a network manually.

#4 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 AM

Posted 16 February 2009 - 02:45 PM

WZC is the main service that deals with your wifi. What do you mean you can still connect to a network manually? How is that manually done?

Normally you have two ways to handle your wifi: a) the program that comes with your wifi card, :thumbsup: the WZC service. The two sometimes interfere with each other. So go try to switch off one of them while the second should be running and restart. Or the other way around. You could find some handlers of your wifi in the control panel.

Also try to go to start/run/cmd and type

net stop wzswsc

wait a bit, then type

net start wzswsc

see if it changes anything?
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#5 Kharski

Kharski
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 19 February 2009 - 03:50 PM

Hello and thanks,
by manually I mean that I can connect to a network if I enter it's SSID and WEP key by myself (even if I've already used the network), but the computer cannot change to a (normally) memorized network. Plus the icon is always representing the "not connected" status even when I use the same network then last time or manually enter another one.

For the restarting of WZC (wzcwsc BTW :thumbsup:), it didn't change anything.

#6 patbox

patbox

  • Members
  • 456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 AM

Posted 20 February 2009 - 06:05 PM

So you do not have one wifi network but you are switching between several networks?

a) Go to network connections (control panel / network connections), and right click on wireless network connection and make sure it is activated.

:thumbsup: Right click again, and click on properties, go to the second tab, and make sure you got all your networks there in the right order and set for automatic connection.
Message from Patbox: I AM LOOKING FOR A GIRLFRIEND (PM if interested) :-)

#7 Kharski

Kharski
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:05:46 AM

Posted 22 February 2009 - 03:49 PM

The connection is activated, and as for b ), the point of the post is partly that I HAVE no connections in my favorite connections list, and if I enter something, it disappears next time I check my favorite networks.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users