Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not download anything?


  • Please log in to reply
10 replies to this topic

#1 chasgallo

chasgallo

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 12 February 2009 - 09:56 PM

I have spent hours with HP support and hours trying to find out what the heck is going on. I even consider myself system literate.
But Vista is very foreign to me.

Anyway I have countless issues. May have to do a full system restore. At least that what HP says. I have had my new computer for about 5 months. I crash / run slow about once per month. Usually a system restore fixes my problems. Perhaps I have a nasty virus.

Here is a simple issue. I decided to download Firefox, thinking maybe something is wrong with Internet explorer. I do the download, its OK, then I click run, and immediately it says Explorer is not running, vista or windows is looking for a solution, then it says explorer is running, then the the window closes and the download ends. I have done this with a few other downloads (trying to get other virus stuff) and all just end. I did not get the same message as with the Firefox download....

Any advice? I have windows vista home premium edition X32 service pack 1. I am so tired of problems. Had windows 95 lasted for years, no issues...then windows XP same thing...years...now this brand new PC has been nothing but problems. Venting ...sorry...so frustrating.

Any advice or thoughts on what might be happening? Another thing, is my light on the PC under the power buttong just blinks constantly like something is running....

Thanks in advance for anyone's thoughts?

BC AdBot (Login to Remove)

 


#2 K()nT3nTs

K()nT3nTs

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SoCal
  • Local time:09:21 AM

Posted 13 February 2009 - 06:26 AM

have you been downloading anything new that may be an infection?

#3 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 13 February 2009 - 08:04 AM

No nothing new. Just tried some virus programs and Firefox.

#4 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:21 AM

Posted 13 February 2009 - 11:02 AM

Doing a system restore every month is not normal.
Copy/paste any error messages that you get, in their entirety, so we can see them
Also any events in the Event Viewer
I would also try a few online scans:


Be advised that some of these scanners will pickup things in "quarantine" from other anti-virus programs - so review the results carefully

http://housecall.trendmicro.com
http://www.pandasecurity.com/homeusers/solutions/activescan/
http://www.kaspersky.com/virusscanner Scan Only - no removal
http://www.bitdefender.com/scan8/ie.html
http://support.f-secure.com/enu/home/ols.shtml
http://us.mcafee.com/root/mfs/default.asp
http://onlinescan.avast.com/
http://ca.com/us/securityadvisor/virusinfo/scan.aspx
http://www.eset.com/onlinescan/

<links compiled on 02/14/2008>
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 13 February 2009 - 11:39 AM

Thanks for all the links.

I am at work now, but will try them this evening and repost.

Not allowing me to download anything is very confusing.....

#6 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 13 February 2009 - 06:16 PM

Lots of problems.

I could not load any of the download / scans from the above list.

Some said internet connection is too slow, but it is not. At least browsing with no issues.

Trend micro said an error occurred while transferring data.

Bit defender ran for 30 minutes - nothing changed

Panda just kept saying waiting....

When you ask about event viewer, what exactly should I look for? Saw a few warnings and errors..had over 6,000 records in there?

I am at a loss?

#7 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:21 AM

Posted 13 February 2009 - 09:42 PM

.had over 6,000 records in there?

In just 5 months?
Post the 2 most recent errors
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 14 February 2009 - 08:35 AM

From event viewer: last 2 errors...(many more errors from past few days..all like below.
Faulting application ieuser.exe, version 6.0.6001.18000, time stamp 0x47918f0e, faulting module avgoff2k.dll, version 8.0.0.153, time stamp 0x4885e26d, exception code 0xc0000005, fault offset 0x000041e6, process id 0xad0, application start time

Faulting application ieuser.exe, version 6.0.6001.18000, time stamp 0x47918f0e, faulting module avgoff2k.dll, version 8.0.0.153, time stamp 0x4885e26d, exception code 0xc0000005, fault offset 0x000041e6, process id 0xc00, application start time 0x01c98d8237424311.
ieuser.exe (below is from details in event viewer)
6.0.6001.18000
47918f0e
avgoff2k.dll
8.0.0.153
4885e26d
c0000005
000041e6
c00
01c98d8237424311


I did manage to get Kapersky scan completed. No virus found on any scan, no warnings. Ran ad - aware, nothing found, except a few tracking cookies... Ran spybot nothing found.
Looks to be AVG virus, which I can not run, which I can not uninstall?

When I try and uninstall AVG, I got this error:
Installer initialization failed due to the following error:
Warning: Internal error. Dialog with id "WinFwDeactivationDlg" was not found in the setup.

Thanks for your help.

#9 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:21 AM

Posted 14 February 2009 - 10:01 AM

It looks like the AVG Office 2000 extension is the culprit in the 2 errors that you reported.

I'd suggest:
1 - download a fresh copy of AVG from their website
2 - uninstall your current AVG completely (using the free AVG Remover here: http://www.avg.com/download-tools )
3 - IMMEDIATELY install the fresh copy that you downloaded and update it.

You may have to do the first 2 steps on another system, then copy the downloads to a CD/DVD/Flash Drive and carry them over to the problem system.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#10 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:10:21 AM

Posted 16 February 2009 - 02:24 PM

THANKS!

I did need to download a new version of AVG from my laptop, to a flash drive.

Then I could use the AVG downloads remover program. It worked!!!!

I spent countless hours trying all sorts of things.

This fix took me about 15 minutes.

Thanks again......once again this site solves my problems and its free!!

#11 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,089 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:10:21 AM

Posted 16 February 2009 - 05:20 PM

Two other topics with similar issues:
http://www.bleepingcomputer.com/forums/t/202925/vista-safe-mode-question/ Unknown reason
http://www.bleepingcomputer.com/forums/t/203958/vista-issues-not-downloading-wmi-mcafee-confusion/ ? McAfee corruption
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users