Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow Pictures - but only Via "My Pictures"


  • Please log in to reply
2 replies to this topic

#1 cantremember

cantremember

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 12 February 2009 - 03:53 PM

When I open "My Pictures" via the start menu or if I open "My Documents, My Pictures" from within Explorer I can view the thumbnails and go to sub directories, but when I go back up a directory or leave "My Pictures" it takes a while. Here's the weird part. If I go into the same directories only take the long route in (Open Explorer, C:, Documents and Settings, User, My Documents, My Pictures, Sub Directory X) then when I click to go up the directory or back out it's almost instantaneous!

Here's what I've tried:
Delete thumbs - this helped quite a bit...from taking 30 seconds or more down to about 3-5 seconds.
I've copied the entire "My Pictures" to a temp directory, Del "My Pictures" and then recreated "My Pictures" and copied them back.

Running XP Home SP2

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,244 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:34 PM

Posted 12 February 2009 - 04:16 PM

Just an idea...do you have indexing enabled? If so, you might try access with it temporarily disabled.

http://www.daniweb.com/forums/thread4500.html

Louis

#3 cantremember

cantremember
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:34 AM

Posted 12 February 2009 - 04:26 PM

hamluis....no that didn't work. I even tried rebooting after apply changes as well.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users