Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Nero


  • Please log in to reply
1 reply to this topic

#1 james169

james169

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:44 AM

Posted 12 February 2009 - 03:08 AM

I have owned my computer since Spring of 2006 and have used Nero Start Smart as my CD/DVD burning program as it came with the computer.

I've never had any issues burning CD's or DVD's. In fact, it still burns CDs just fine . . . but for the last week or so, every time I try to burn a DVD, after an hour or so of encoding the stuff that I want to burn, the tray spits out and asks for me to put in a blank DVD. The DVDs are all brand new, and I have tried a number of new, blank discs.

So I went into the "more" option and clicked on Disc info and the message that I got was "no disc inserted or drive not ready, please try again" . . .

Has anyone had this problem, or have a suggestion on how to fix it? It's been driving me up a wall, so any suggestion would be very much appreciated

BC AdBot (Login to Remove)

 


#2 pheonix

pheonix

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sydney, Australia
  • Local time:08:44 PM

Posted 14 February 2009 - 06:25 PM

As stupid as it might sound this same thing happened to me. After wasting 10 DVDs wondering what the hell nero is talking about, I shut down my computer, came back to it a day later and everything worked again. Make sure you disgard the DVDs that nero is spitting out because it is probably writing data to them.

Dave




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users