Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Running Slowly


  • Please log in to reply
No replies to this topic

#1 james169

james169

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:12 AM

Posted 12 February 2009 - 03:04 AM

So a few weeks ago, the power in my town was going out for maintenance.. so i Shut down my computer just to be safe. A few hours later the power goes out and come back on in 15 minutes. Then i go to turn my PC on and nothing happens... i keep trying and still nothing. So my power supply go fried and i had to replace it. (luckily got one for free)

So a week or so goes by and nothing seems wrong then all of the sudden my PC starts shutting down and when i start it it goes into a black screen. And when i finally get it on it runs really slow. Cant run any of my games, cant load web pages properly and when it does its really slow.. I have an ran Spyware Doctor and Eusing Free Registry Cleaner and it still runs very slow..

I dont know what to do any more and many some one could help?
If i can post ANYTHING to increase my odds of fixing this problem please let me know! (please use detail, not every savvy with these types of problems)

i will check this topic frequently, or untill fixed.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users