Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browser header lenght too long?


  • Please log in to reply
6 replies to this topic

#1 eric vervalin

eric vervalin

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 11 February 2009 - 11:08 PM

Been farting around with this for some time now.. and this is the only site I have issues with... how can I change this?

Thanks

Vista Ultimate SP1 by the way..


The site admininstrator sent me this...

"
It's the headers that your browser is sending out, if they're too long then the firewall will block you. We've had a few people with problems like that in the not to recent past. I'd unblock your IP address, but unfortunately I can't get on the server right now because the RDC is stuck and for some reason the server folks are so incompetent that they can't locate the server to reset the connection for me.

"


Anyone know where i should look to fix this? Thanks a ton!

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:12:51 AM

Posted 12 February 2009 - 04:23 AM

Im sure there are but I dont know them all off the top of my head, but i can find a solution right fast but i need to know what browser your using and what version of it. also, have you tried different browser?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:01:51 AM

Posted 12 February 2009 - 08:01 AM

As I read the note from the Administrator, the problem is on their end and not your browser. You might try accessing the site using a different browser, though.
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:51 AM

Posted 12 February 2009 - 08:04 AM

Visit this page and copy/paste the information from there into your next post: http://pgl.yoyo.org/http/browser-headers.php
This will give us the information that you browser is sending and that should give us a clue as to what's going on.

FWIW, here's my info from that link:

[ more bits and pieces | refresh this page | view server headers ]
When your browser requests a web page from a server via HTTP, it sends a set of headers with various bits of information about itself. Below you can see the headers sent by your browser.


HTTP headers supplied by your browser (d-206-53-78-230.cpe.metrocast.net):
Host: pgl.yoyo.org
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6
Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
Accept-Language: en-us,en;q=0.5
Accept-Encoding: gzip,deflate
Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
Keep-Alive: 300
Connection: keep-alive
Referer: http://www.bleepingcomputer.com/forums/ind...id=1132590&

NB: If you see a header named "Referer" and are wondering why it's spelled incorrectly, it's because the original specification for HTTP/1.0 got it wrong, OK? Please stop asking me about this. From RFC 2616: "The Referer[sic] request-header field allows the client to specify, for the server's benefit, the address (URI) of the resource from which the Request-URI was obtained (the "referrer", although the header field is misspelled.)".


Edited by usasma, 12 February 2009 - 08:06 AM.
redid the quote to show BC as the referer

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 eric vervalin

eric vervalin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 February 2009 - 09:50 AM

I believe its the user agent... its entirely too long... not sure how to change it tho... what is weird is that I uninstalled mozilla.. yet it still shows up in the user agent... I tried to install mozilla, and use it, but still get the same error.




Accept: */*
Referer: http://www.bleepingcomputer.com/forums/t/202776/browser-header-lenght-too-long/
Accept-Language: en-us
Ua-Cpu: x86
Accept-Encoding: gzip, deflate
User-Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.0; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; .NET CLR 3.0.30618; InfoPath.2; OfficeLiveConnector.1.3; OfficeLivePatch.0.0; .NET CLR 3.5.30729)
Host: pgl.yoyo.org
Connection: Keep-Alive


And I'm running Vista Ultimate SP1

Thanks guys!

#6 eric vervalin

eric vervalin
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:01:51 AM

Posted 12 February 2009 - 10:07 AM

I guess.. what I'm seeing as extra, are the net 1.1, and 3.0... plus I don't ever use the office live stuff... so I guess I could remove that... Just a little nervous about editing the registry I guess.

#7 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:51 AM

Posted 12 February 2009 - 01:26 PM

Several things to try:
- delete your cookies (especially any related to the website that you're trying to access
- delete all your other cache data (just to be sure)
- Resize the info used by Kerberos with this link: http://sharepointspot.blogspot.com/2007/09...r-too-long.html
BACKUP your registry before attempting this!
- Disable Kerberos authentication and use the simpler NTLM authentication (I really don't have any idea of how to do this!)
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users