Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can not uninstall AVG 8.0 Free edition?


  • Please log in to reply
6 replies to this topic

#1 chasgallo

chasgallo

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 11 February 2009 - 09:09 PM

Installer initialization failed due to the following error:
Warning: Internal error. Dialog with id "WinFwDeactivationDlg" was not found in the setup.

I can not uninstall AVG 8.0 free edition. Since last Wednesday I have had problems iwth this malware protection....the last update messed up my PC. Things are all running very slow.
I would click on the icon and it says no componets are here?

So I want to unistall it and reinstall, but the uninstall shows the error above.

Any help is appreciated. Thanks.

BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:12 PM

Posted 11 February 2009 - 11:19 PM

Hello try this
If you run Windows Defender and Spybot's TeaTimer disable them first.

Next Download the latest AVG Free installation package from http://free.avg.com/download-avg-anti-virus-free-edition
Now Run the AVG Free install file
Then Choose the Uninstall option and follow the setup wizard, when you get to the part to remove user settings, select it
Finally Restart your computer then

Now reinstall AVG using the setup file from above ...Update after install
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 12 February 2009 - 07:48 PM

I tried the recommendation.
It does not bring me to the wizard. When I click on the desktop icon nothing shows.
But when I look at details I still see the update from awhile ago. Nothing from the update I just did.

I am a rookie with Vista, no idea what to even look for. It says the download is complete, and I find nothing.
I downloaded a few times, and I can not see where it went?

Sorry I am clueless.

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 73,199 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:09:12 PM

Posted 12 February 2009 - 08:22 PM

Click on Start(the window icon fully left at bottom of screen)
In the pop up click All Programs
Scroll that box up and down..do you see AVG or Grisoft?
IF not ..click Start again, Now type AVG in the Start Search box at the bottom.
What comes up in the view pane as you type
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#5 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 12 February 2009 - 08:30 PM

Yes AVG appears....Then:
Plus free Tray icon
Free user interface
uninstall

When I click on uninstall just get same error.

Its crazy but I have tried to download a few other things as well like malwarebytes....
and I can not find that either...its like nothing is downloading, even though it says its completed..

I know I am all over the board, but this is crazy. Its like the down load completes, but I can not find it?
On Avg and malwarebytes...

#6 jpm1363

jpm1363

  • Members
  • 91 posts
  • OFFLINE
  •  
  • Local time:07:12 PM

Posted 13 February 2009 - 09:40 AM

Do you have Ad Aware installed? if so remove it from your system, try installing AVG again. if this works you can always reinstall Ad Aware later.

I had the same problem and, and Emu(member of the forum) recommended this approach and it worked..................

#7 chasgallo

chasgallo
  • Topic Starter

  • Members
  • 47 posts
  • OFFLINE
  •  
  • Local time:09:12 PM

Posted 13 February 2009 - 12:01 PM

I do have ad - aware installed. At work now, will try that later. Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users