Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE not displaying background correctly


  • Please log in to reply
2 replies to this topic

#1 scouse6

scouse6

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool, England
  • Local time:01:43 PM

Posted 11 February 2009 - 11:54 AM

Win Xp
Sp3
IE8

Looking at the bleepingcomputer forums in Firefox the sections are divided by a light blue band. In IE there is nothing there at all dividing one section from anther.It is as though the colour is turned off. At the bottom of this post page there are Attachments ,Post Options ,Post Icons in Firefox these have a light blue colour background , in IE the background is white. :thumbsup:
Any help please...


Sry if this is the wrong forum

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:43 AM

Posted 11 February 2009 - 02:21 PM

When you are using IE, scroll down to the bottom of a forum page and you will see this

This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.

Click on where it says HERE
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 scouse6

scouse6
  • Topic Starter

  • Members
  • 63 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Liverpool, England
  • Local time:01:43 PM

Posted 11 February 2009 - 02:34 PM

garmanma thanks for your help.

I actually stumbled on the cure.

Tools/Internet options/accessibility then untick the three formatting boxes. Sorted.

Thanks for your time.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users