Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

notebook wont power up on ac power


  • Please log in to reply
2 replies to this topic

#1 dtpearson

dtpearson

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 11 February 2009 - 03:46 AM

I have a HP Pavilion ZE4700 CTO notebook running Windows XP SP3. The problem I'm having is the notebook does not receive any power when it is plugged in and the battery is removed.

1.New power supply
2.New Battery
3.New Motherboard and processor

I have been using this notebook for about 2 years. In the last six months I have been experiencing Instantaneous power loss. This was happening about 5 min after windows booted up. The only way to get it to power up after it died was to reinsert the battery. My first Guess was the power supply, I thought maybe it wasn't charging my battery so for $90 I bought a new one. When that didn't work I started reading forums and web pages from people experiencing similar problems. From what I read I was sure it was the motherboard so another $150 and I'm still in the same spot. Now I'm pot committed so a new battery was next. Well today I got my battery and now everything seems to work fine except the battery just masked the problem. My old battery was the reason it would only last 5 minutes, now I get about 4 hours. However I still cannot run my notebook on AC power alone, which I was able to do this before the problem started.

P.S. here are some other things that may help with the diagnosis

1.battery charges fine
2.motherboard I bought has the same numbers on it (dakt3dmb6b6) but was from a Compaq Presario 2100
3. the motherboard is missing some features that were not available with the Presario 2100 (ie. IEEE 1394 fire wire port, and the port replicator connector)
4.notebook will run on battery power alone or AC power with the battery inserted
5.windows power meter (in the taskbar) displays everything correctly, (says charging when plugged in, or running on battery power when not plugged in)

Any ideas will be greatly appreciated thanks

BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:07:53 PM

Posted 11 February 2009 - 04:20 AM

there may not be any problem at all-many laptops have to have the battery installed to run, whether plugged into the AC or not. some laptops dont need it, some do, but why would you need to take the battery out anyway? if it works fine plugged into the wall with the battery plugged in, then I say leave well enough alone. Especially with a laptop that old, newer model HPs like mine can run without a battery in it, but a lot of older model laptops had to have the battery in to run, without it it wouldn't run.

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.


#3 dtpearson

dtpearson
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:08:53 PM

Posted 11 February 2009 - 04:45 AM

I have run this notebook without a battery before. It is just the simple fact that something is wrong with it. Plus this is actually the second battery I got from HP. The one I got last week was ruined durring the calibration process. When it was at the end of the discharging stage it lost all power and would not turn back on. I tried to reinsert my battery as I usually do but still nothing. Also I tried to charge it overnight with no luck




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users