Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Browsers Not Allowing Me to Post On Some Sites


  • Please log in to reply
4 replies to this topic

#1 DP7

DP7

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 11 February 2009 - 01:54 AM

So my computer was badly infected, to the point where my task manger had been disabled and my background was gone, etc. Using Spybot, SuperAntiSpyware, and MalwareBites Anti-Malware (and some others) I got it back to about 90 - 95%, but I'm still having issues. Among other things I'm getting "Bad Image" errors, trying to visit sites on IE I get redirected to all sorts of other sites, some sites don't even register on Firefox, and I'm getting "Error 216 at..." messages.

Now according to scans with Security Task Manager and Hackthis I already see that I'm still infected with Facegame, Gool, and ctfmon (I also have somethere that says "Fumo," not sure what that is) in my startup, and I know there are some things that run on startup that I can get rid of. I want to run SDFix, but I figured before I do anything else I'd get some advise/opinion on what's going on with my system. Here's my Hackthis log, thanks.

Oh, btw, I followed all the steps suggested I do before posting here, so I now have Facegame & Gool blocked by the Sygate Firewall.

BC AdBot (Login to Remove)

 


#2 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:28 AM

Posted 11 February 2009 - 04:52 AM

Hi,

If you believe your still infected then you will need to post in the Am I Infected? What Do I Do? forum to start receiving the correct help and guidance.

If there are still issues with posting onto sites after your malware issues have been sorted then we can look at this then.

All the best
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#3 DP7

DP7
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 11 February 2009 - 02:25 PM

Thanks Emu, but the person I was working with in that forum exhausted all their ideas. Over about a month's time we went through all possible avenues. I'm just at my wits end and do not know where else to turn.

Thanks again.

#4 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:03:28 AM

Posted 11 February 2009 - 03:13 PM

Ive just had a quick scan through the earlier thread and it appeared to the advisor that you weren't infected at the time.

I'm still infected with Facegame, Gool, and ctfmon (I also have somethere that says "Fumo," not sure what that is)

However if your saying that you have the above items on your computer then i would hazard to say you do have an infection and you need to get this sorted asap.

Below are the entries in the BC Start-Up List:
(for reference)
Facegame.exe
Gool.exe
ctfmon.exe

I would strongly advise you to post a new Hijackthis Log and go from there.

Edited by Emu1616, 11 February 2009 - 03:19 PM.

~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"


#5 DP7

DP7
  • Topic Starter

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Local time:10:28 PM

Posted 12 February 2009 - 12:00 PM

Those are the items that's appearing in my HiJackthis log that I posted, but thanks, I'll try on that side again.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users