Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus? Uknown dll. file?


  • Please log in to reply
1 reply to this topic

#1 Genki

Genki

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 10 February 2009 - 11:45 PM

Sorry this may be tl;dr material.

I've lately been having problems with my computer, it has been running slow and restart every so often saying that: Posted Image

and Posted Image


I also keep getting pop-ups saying i have a virus. Now I was told by someone that I may have the AV2009 Virus since I did click on one of the things saying that i had a virus. I scanned my
computer(with Avira AntiVir) and I am too stupid to understand what it exactly deleted so I just trust that it isn't
anything important. This is when my computer started to act really buggy and such. Now every so often my
computer gets spammed with pop-up's saying i have a virus which is kinda annoying.

Every time now when I start my computer I get this message saying: Error loading C:\WINDOWS\Vwenozo.dll: the specified module could not be found. What am I suppose to do here? I Google Vwenozo and NOTHING came up so i'm not really sure what the deal is.

I have no idea if this will help but I sent all the bad stuff that Avira found and had it make it go to it's quarantine. So if it matters I'll post it.

Can anyone tell me what I should do? What is happening?

If you have any further questions I will try to do my best and answer them.

Thank You!

I know I spelled Unknown wrong

Edited by Genki, 11 February 2009 - 02:26 AM.


BC AdBot (Login to Remove)

 


#2 Genki

Genki
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:00 PM

Posted 11 February 2009 - 06:52 AM

Bump!!!

Please you guys I need to fix this problem. If you want me to explain the situation more I will try my best to do so.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users