Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

deleting spyware says log in as admin


  • Please log in to reply
3 replies to this topic

#1 kwa842000

kwa842000

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 10 February 2009 - 10:30 PM

i am using spybot s&d, i try to delete spyware says i need to log in as administrator but i already am. i know theres a virus. this message comes up on almost everything else also. anyone know what to do? it wont let you delete the virus/spyware because it says im not logged on as administrator even though i am.

BC AdBot (Login to Remove)

 


#2 vafangool

vafangool

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:08 PM

Posted 11 February 2009 - 12:50 AM

I am having the same problem, I am the administrator and sole user of the computer, i try to delte files and the UAC comes up and says I need permission I click ok..and it says to contact the administrator...I dont understand how tihs works..

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:03:08 PM

Posted 11 February 2009 - 01:24 AM

vafangool,
If you have a problem you would like to discuss, please start your own topic.
This will help to avoid the confusion, of trying to help two or more people, in the same thread, with different problems.
Even if your problem is similar to the original poster's problem, the solution could be totally different due to different hardware, software, system requirements, etc....
This is also known as hijacking a thread, which is not considered to be proper forum etiquette.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 stressmaster

stressmaster

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:03:08 PM

Posted 11 February 2009 - 02:50 PM

well i can help both of you thankfully.
you need to turn off ulc for that account.
go into control panel and switch the view to clasic
find the user edit gui
look in there you will find a check box you need to uncheck to turn of this feature(be sure to turn it back on after you are done)
also if you do not want to do above i would suggest you r-click on icon of program
go to compadiability tab and fill the checkbox next to run as an administrator.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users