Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2007 without Word and Excel


  • Please log in to reply
4 replies to this topic

#1 sistegraf

sistegraf

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 10 February 2009 - 06:59 PM

Hello,

Installed Outlook 2007 from Office CD, only outlook. Trying to use openOffice3 instead of the usual MS Word, Excel, etc.
When I run Outlook a Windows installer 1605 message appears saying that it canīt find neither Excel nor Word.
I click yes on both messages and the program runs smoothly, but those messages are annoying.
Is there a way to acomplish this? Any other Outlook substitute?
Thank you . . .

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:04:46 PM

Posted 10 February 2009 - 08:09 PM

Go to the control panel and internet properties, the select the programs tab, what does it say your html editor is.

#3 sistegraf

sistegraf
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 10 February 2009 - 08:48 PM

HTML editor was blank, the only option I have is Notepad. What do you think is the matter ?

Thank you . . .

#4 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:04:46 PM

Posted 11 February 2009 - 09:12 PM

use the dropdown box to choose notepad, as it thinks that it should be loading word but its not there, that should fix you up

#5 sistegraf

sistegraf
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:46 AM

Posted 12 February 2009 - 08:33 PM

Thanks,




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users